Hi from Lawrenceville, NJ!: Random stalling issue after start-up - Toyota Nation Forum : Toyota Car and Truck Forums
Prius 1st Gen - Hybrid (1997-2003) Toyota Prius Hybrid discussion for years 1997-2003.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-16-2016, 12:10 PM Thread Starter
New TN User
 
Join Date: Jan 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Hi from Lawrenceville, NJ!: Random stalling issue after start-up

I'm DonnaJF.
I have a 2002 Prius. 277,000+ miles
I've beat the hell out of it for almost that long.
It's an amazing vehicle! But, there's a problem.

My car . . .

I've had this problem for years. It is completely random. The car starts fine - perfect - every time. But - in the start up phase, stage, mode, whatever, within 6 - 8 seconds it will stall. It can never be replicated, because there is nothing that is a constant that precipitates it. It could start and run great for 3 months - no problem. Or, it could start and stall after I have just driven it to the supermarket. It seems like the "uptick" in RPMs doesn't grab, take, engage, whatever. If I step on the brake sometimes it will do the uptick and that seems to make it stay on. Is it a vacuum problem? Maybe a defective switch that turns on the vacuum pump that gets stuck?

If you figure this out, you're my new mechanic.

Thanks, DonnaJF
DonnaJF is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-16-2016, 01:51 PM
Do you feel lucky?
 
TrailDust's Avatar
 
Join Date: Mar 2008
Location: Kalifornication
Posts: 33,999
Mentioned: 85 Post(s)
Tagged: 1 Thread(s)
Quoted: 7714 Post(s)
Thanks: 4,050
Thanked 8,676 Times in 6,106 Posts
Lifetime Supreme Member
iTrader Score: 1 reviews
Hello, Donna, welcome to Toyota Nation!

Nice to see someone who's honest that they beat the crap out of their car... Anyway, I'll move your thread over to the Prius forum so the other members there can help you out. I'll also rename your thread to reflect your issue.



-------------------------


2008 Highlander Base 4WD
2002 Avalon XL
1987 Suzuki Samurai 4X4 - Treading where no Jeep can follow....
TrailDust is offline  
post #3 of 3 Old 01-16-2016, 06:53 PM Thread Starter
New TN User
 
Join Date: Jan 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Nice to meet you, Trail Dust! Thanks for the hearty welcome!

DonnaJF
DonnaJF is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Hybrid Forum > Prius Forum > Prius 1st Gen - Hybrid (1997-2003)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome