Loud whine coming from front - Toyota Nation Forum : Toyota Car and Truck Forums
Prius 2nd Gen - Hybrid (2004-2009) Toyota Prius Hybrid discussion for years 2004-2009.

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-22-2018, 12:02 AM Thread Starter
New TN User
 
thedigitaltexan's Avatar
 
Join Date: Aug 2014
Location: Houston Texas
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Loud whine coming from front

Loud whine at road speeds. Pitch is higher the faster I go. No noise at slow speeds. Goes away when I put it in neutral at 50+ mph.
Sounds like inveter or gears whining. 206,000 miles. Inveter board replaced last summer at dealer.
Changed black trani fluid....twice...same noise and now had synthetic trani fluid.

Definitely not a wheel bearing...... total quiet when in neutral at highway speeds....

Thanks!!!1
thedigitaltexan is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Hybrid Forum > Prius Forum > Prius 2nd Gen - Hybrid (2004-2009)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome