Prius E7022 Nav - audio system issue - Toyota Nation Forum : Toyota Car and Truck Forums
Prius 3rd Gen - Hybrid (2010-2015) Toyota Prius Hybrid discussion for years 2010-2015.

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-09-2018, 12:10 PM Thread Starter
New TN User
 
Join Date: May 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Prius E7022 Nav - audio system issue

Hi folks:

I have a 2010 Prius with the E7022. Seems after 5 years the NAV is programmed not to use the current disk and one day in April, the map screen went blank. I picked up a new nav disk (yes, on ebay) and the system wouldn't recognize it. It acts as though there isn't a NAV DVD in there but there is.

Seems the system is stuck in an "Insert DVD" screen that I can't bypass to either get it to recognize the new DVD or even get my radio/CD - reverse camera back in operation. I've been looking for some key hacks to get in to at least get me start up screen, all to no avail.

Any thoughts welcome. The idea of a new E7022 does not please me in the slightest. There has to be a work around somewhere. Map, Screen, and Audio buttons get the system to "beep" but nothing more. I've even tried the original NAV disk that came with it - all to no avail.

Thanks in advance,

David

Last edited by starhopper; 05-09-2018 at 12:17 PM.
starhopper is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Hybrid Forum > Prius Forum > Prius 3rd Gen - Hybrid (2010-2015)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome