Can't figure out where this wire goes... - Toyota Nation Forum : Toyota Car and Truck Forums
Camry 3rd & 4th Gen (1992-1996 & 1997-2001)/1st Gen Solara (1999-2003) Toyota Camry Discussion for years 1992-1996 & 1997-2001, as well as Solara discussion for years 1999-2003. Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 12-14-2011, 04:50 PM Thread Starter
Official TN Member
 
Join Date: Feb 2011
Location: Indiana
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 15
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
(Thread Starter)
Can't figure out where this wire goes...

Hey everyone, I'm working on a head gasket replacement. I was taking off the water inlet when I noticed this guy


just hanging out down there. I haven't removed anything electrical in that area. The engine worked fine before I brought it in to my garage, and it hasn't thrown any codes. My Tach would occasionally not work, and about a year ago stopped working altogether. Could this be the wire that goes to the sensor for the tach? I can't think of what else it could be for.

Thanks!

Last edited by DarkSideMoon; 12-14-2011 at 04:54 PM. Reason: Forgot to put in the picture. (doh)
DarkSideMoon is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 12-14-2011, 07:20 PM
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: The Woodlands, TX
Posts: 13,179
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 901 Post(s)
Thanks: 3,542
Thanked 3,691 Times in 2,921 Posts
Supreme Member
Garage
iTrader Score: 0 reviews
Tachometer should be working off the ECU...

Seeing that it's all gunked up like that...I don't think it was connected in the beginning. There are multiple connectors that are used on other models that may not be used in yer model. What color are the wires? That would help...

Specs on yer car would be helpful...engine size, year, trim level, auto/manual transmission, etc...

1998 T-100 SR5 2WD auto, Roadmaster Active suspension, dual oil catch jars, AC mod, aero cap, lower aero package, 67% grill block, aero single wheel trailer
BamZipPow is online now  
post #3 of 4 Old 12-15-2011, 02:34 AM Thread Starter
Official TN Member
 
Join Date: Feb 2011
Location: Indiana
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 15
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by BamZipPow View Post
Tachometer should be working off the ECU...

Seeing that it's all gunked up like that...I don't think it was connected in the beginning. There are multiple connectors that are used on other models that may not be used in yer model. What color are the wires? That would help...

Specs on yer car would be helpful...engine size, year, trim level, auto/manual transmission, etc...
Sorry about that- It is a v6 with a 3vz-fe, 1993, XLE (fully loaded ASFAIK), auto.
DarkSideMoon is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 12-15-2011, 10:57 AM
TN USER
 
razr988's Avatar
 
Join Date: Mar 2010
Location: CALIFORNIA
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Its just there hanging. Same with mine when i noticed first. Wondered what it was for. What BamZipPow pretty much said clears it up.

-est.1991-
-93 camry V6 SE
-http://www.cardomain.com/ride/3864106/1993-toyota-camry-se-sedan-4d
razr988 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > Camry 3rd & 4th Gen (1992-1996 & 1997-2001)/1st Gen Solara (1999-2003)

Bookmarks

Tags
sensor , tach , unknown , wire

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome