2006 Toyota Camry Evil Missfire - Page 2 - Toyota Nation Forum : Toyota Car and Truck Forums
Camry 5th & 6th Gen (2002-2006 & 2007-2011)/2nd Gen Solara (2004-2008) Toyota Camry Discussion for years 2002-2006 & 2007-2011, as well as Solara Discussion for years 2004-2008. Topics of discussion range from fuel economy, safety, modifications, performance all involving America's favorite family car, the Toyota Camry.

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 21 Old 06-14-2019, 10:11 PM Thread Starter
My hobbies are possessive.
 
Join Date: Mar 2016
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
i did a thorough inspection, and there are no cracks in the intake manifold, the hoses have no cracks or any damage, and everything looks just right.

exhaust pressure is normal too. when the car misfires the entire engine shakes as if its about to fall out the car.

is it time to throw a new engine in?
kbod is offline  
Sponsored Links
Advertisement
 
post #17 of 21 Old 06-14-2019, 10:20 PM
Official TN Member
 
Join Date: Jan 2014
Location: service garage
Posts: 150
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Thanks: 14
Thanked 73 Times in 29 Posts
iTrader Score: 0 reviews
Cylinder leak down test Values ???
glramos is offline  
post #18 of 21 Old 06-15-2019, 12:32 AM
☻Black Member
 
Blackness's Avatar
 
Join Date: Jun 2015
Location: Mojave Desert
Posts: 1,427
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 610 Post(s)
Thanks: 5
Thanked 167 Times in 158 Posts
iTrader Score: 0 reviews
- check the LOW VOLT wiring on coil #3
- it's COP so the leads are tiny and often get damaged, frayed, rat-chewed, vibrated loose
- trace the #3 wire ALL THE WAY BACK TO THE ECU pin

- find the #3 pin at the ECU
- inspect it
- wiggle it to see if the misfire gets better/worse
- these 'new' cars have the ECU under the hood near the battery

- typically a goofball mechanic will lean something on these fragile leads at the ecu
- only takes a a little to knock it loose SLIGHTLY..
- when you rev higer the connection might be 'fixing itself' temporarily


#3 coil -----------------------------> ECU pin

trace it all the way and wiggle the wire while idling........


PS..

- flashing CEL means you are about to toast your cat...
- proceede with caution


somick likes this.

1995 2.2L Camry 5sfe engine

Last edited by Blackness; 06-15-2019 at 12:36 AM.
Blackness is offline  
Sponsored Links
Advertisement
 
post #19 of 21 Old 06-15-2019, 10:14 AM
2004 Camry LE
 
somick's Avatar
 
Join Date: Dec 2005
Location: Oceanside, CA
Posts: 698
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Thanks: 21
Thanked 41 Times in 39 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Blackness View Post


#3 coil -----------------------------> ECU pin



Also you can unplug both ends and check the resistance.


Good luck,
Sam

2004 Toyota Camry LE
1999 Honda Accord LX
1992 Subaru Loyale
2010 Subaru Forester
somick is offline  
post #20 of 21 Old 06-29-2019, 04:54 AM Thread Starter
My hobbies are possessive.
 
Join Date: Mar 2016
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
I did every imaginable check on the engine, the leak down went well.. there are no torn hoses, new intake manifold gasket, new spark plugs, new fuel injectors, new coils.... so at this point i tried to drive it with its issues, i noticed that when i pressed the gas lightly the car would barely move then have a surge in power, also when i press the gas to take of from a red light it feels like the car is on a rumble road for 2 secconds, then goes back to normal, and the missfire/sputtering happens only at idle and i also noticed that the engine sputters alot when going about 50mph...it wont go any faster.... lastly the car has a serious lack of power, and some awful mpg (the least of my concerns).

can it be a fuel pump?.... i mean the car does have 250k miles on it
kbod is offline  
post #21 of 21 Old 06-29-2019, 06:39 AM
Senior TN Member
 
Join Date: Apr 2008
Location: Austin, Texas
Posts: 1,539
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 230 Post(s)
Thanks: 0
Thanked 124 Times in 118 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by kbod View Post
I did every imaginable check on the engine, the leak down went well.. there are no torn hoses, new intake manifold gasket, new spark plugs, new fuel injectors, new coils.... so at this point i tried to drive it with its issues, i noticed that when i pressed the gas lightly the car would barely move then have a surge in power, also when i press the gas to take of from a red light it feels like the car is on a rumble road for 2 secconds, then goes back to normal, and the missfire/sputtering happens only at idle and i also noticed that the engine sputters alot when going about 50mph...it wont go any faster.... lastly the car has a serious lack of power, and some awful mpg (the least of my concerns).

can it be a fuel pump?.... i mean the car does have 250k miles on it
Is the only code P0303? Fuel pump would most likely cause multiple cylinder misfires. One cylinder misfiring on a 4 cylinder car is a pretty big deal and will cause a major decrease in performance. Is it still just #3? Have you checked continuity and resistance between the coil and injector wiring to the ECM as well as checked for shorts to ground? I know you said leak down was good but, did you check valve clearance? If everything is OK this leaning towards an ECM. Also, maybe even sway the new parts to different cylinders. New does not always mean good.
chuckoff is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > Camry 5th & 6th Gen (2002-2006 & 2007-2011)/2nd Gen Solara (2004-2008)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome