check hybrid system and vcs - Page 9 - Toyota Nation Forum : Toyota Car and Truck Forums
Camry Hybrid Discussion area for the Toyota Camry Hybrid. Topics of discussion range from fuel economy, safety, modifications, performance all involving Americas favorite family car, the Toyota Camry.

 21Likes
 
LinkBack Thread Tools Display Modes
post #121 of 505 Old 01-08-2013, 06:54 PM
New TN User
 
Join Date: Nov 2007
Location: Naples, FL
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
where exactly on that site do you file a complaint? I looked for a few minutes and couldn't find the exact area. Once I have the exact area I will repost your link on all the other forums/message boards I saw people post this failure so we can try to force a recall. I'm in sort of the same predicament as you. Mine has not failed yet but I know it is going to as it is priming way too often. My dealer wants $135 to diagnose it yet they tell me without a warning light there is not much they can do (the service department didn't even know what I meant by saying the pump priming noise) so they will likley tell me there is no problem.
werdnash2002 is offline  
The Following User Says Thank You to werdnash2002 For This Useful Post:
KevinL (01-08-2013)
Sponsored Links
Advertisement
 
post #122 of 505 Old 01-08-2013, 07:22 PM
New TN User
 
Join Date: Nov 2007
Location: Naples, FL
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
I found the area after some searching, here is the direct link to where to file a complaint.

https://www-odi.nhtsa.dot.gov/ivoq/
werdnash2002 is offline  
The Following User Says Thank You to werdnash2002 For This Useful Post:
KevinL (01-08-2013)
post #123 of 505 Old 01-08-2013, 07:36 PM
New TN User
 
Join Date: Jan 2013
Location: Lake Forest
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
http://www.nhtsa.gov/

Quote:
Originally Posted by bluecamry1528 View Post
I am driving down a local street in my 2007 Toy Camry Hybrid(TCH) with 61,906 miles and up pops the ABS failure light, BRAKE and warning icons. This car has had an easy life driving around town and regular service.

This core VSC/ABS brake control module apparently has failed according to two Toyota Dealers. Error Code C1391 apparently is definitive. Replacement cost at a Toyota dealer ranges from $1950 to $2450. From what I "heard", the labor is around $250, the Module the balance.

What is going on here? This type of part should not be failing at these low miles. ABS has been around for decades. This is Toyota branded equipment, Toyota should take proactive measures to address this type of failure. This is a Toyota embarrassment.

Suggestions?

Thanks

Rick

--------------------------------------------------------------------------------------------------

Hi Rick,

Do anyone else notice this brake problem occurring around the same time? 2007-2008 and now in 2012 - 2013 it's happening. Call or write the http://www.nhtsa.gov/ national highway traffic safely administration ASAP!


This is from the NHTSA.gov website. Please call or write them.

Click Here to Send Email to NHTSA

NHTSA Headquarters
1200 New Jersey Avenue, SE
West Building
Washington, DC 20590

Toll-Free: 1-888-327-4236 / Hearing Impaired (TTY): 1-800-424-9153 / Media inquiries: 202-366-9550
USDOT General Information Main Switchboard (including personnel locator): 202-366-4000 / Monday-Friday, 8:30am-5:30pm Eastern, excluding Federal Holidays.

VEHICLE SAFETY HOTLINE
Please use the toll-free number above to report suspected safety defects in your vehicle, vehicle equipment, and child safety seats. You can also obtain information about air bags, highway safety, and the proper use of child safety seats.
Remember to always buckle up, never drive when impaired, and ensure that child safety seats are installed and used properly.

__________________________________________________ _____________________________

I ended up calling them after leaving a voice message. They will ask for your VIN number.

Kevin
KevinL is offline  
Sponsored Links
Advertisement
 
post #124 of 505 Old 01-09-2013, 12:05 AM
New TN User
 
Join Date: Jan 2013
Location: Lake Forest
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
http://www.safercar.gov/ www.nhtsa.gov NOW!

Quote:
Originally Posted by tdougher View Post
My 2007 TCH showed a "Check VSC System" message halfway through my commute home along with with the brake, hazard, warning, and ABS lights. I made it home and parked it for the night.
The next morning the same message and lights came on so I made an appointment and took it to the dealer. For $108 the dealer runs diagnostics and finds code C1391.
The dealer wants to replace the ABS Accumulator. They say it is a sealed unit, has an internal leak, can't be repaired, and must be replaced. Parts & labor = $2,313.73. Ouch. I said I would have to schedule this replacement for a couple of weeks from now if possible. They reset the code but it came back on my commute home tonight.
They also say the water pump is beginning to leak a little and suggest replacing it ($587.57). Ouch again.
Granted this 2007 Camry Hybrid has 106,000 miles, but it has run perfectly to date with no problems and has been serviced on schedule only by the dealer where I bought it new.
Does this sound reasonable? Advice anyone?
------------------------------------------------------------------------------
File a complaint with the NHTSA.gov or Safercar.gov both part of the national highway traffic safty administration. I had the same issue as you and I'm starting to see a pattern with many others. file a complaint because this car's brakes and water pump need to be recalled. Without brakes you can kill or injure someone and that bad water pump can cause your engine to overheat.
KevinL is offline  
post #125 of 505 Old 01-09-2013, 12:19 AM
New TN User
 
Join Date: Nov 2007
Location: Naples, FL
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
It still is a painfully expensive repair bill but I did find a company that will rebuild the pump at less than half the cost of a new one, and warranty it for life. Plus you wont be putting a penny in Toyota's pockets this way if you go to a private shop to get the install done. Heres the link
http://www.ebay.com/itm/2007-Toyota-...bb4817&vxp=mtr

$689 for a rebuild with a lifetime warranty beats $1900 plus from the dealer, only negative is your car will be out of action for a week plus as they don't do core's, they ship you an empty box, rebuild your pump and send it back to you.
werdnash2002 is offline  
post #126 of 505 Old 01-09-2013, 09:16 AM
Official TN Member
 
Join Date: Nov 2012
Location: Ohio
Posts: 372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Thanks: 39
Thanked 30 Times in 23 Posts
iTrader Score: 0 reviews
Am I correct that the brake accumulator assembly has been redesigned in the 2012 TCH? Although I realize the 2012 design is relatively new, have any 2012 TCH owners experienced a problem with it? In all honesty, I'm not all that impressed by how mine has been working: When I first bought the car, it seemed the pump would run for over 10 seconds when I opened the driver's door in the morning. Now, it runs for maybe 8-10 secs, but it's developed a propensity to run for a second or two every other time I step on the brakes. This is especially annoying when I'm lightly braking to a stop, because as the system transitions from regenerative braking to the disk brakes below about 10mph, the pump will kick in and the car will tend to lurch to a stop, as if I'd just stepped on the brakes harder. So far, it's just been annoying, not dangerous, but I wonder if anyone else has experienced this problem? I have not heard the pump run when I'm not stepping on the brakes, but then I'm not always listening for it either, and I can only hear it when the sound system is off, which is often not the case.

Inquiring minds...
restamp is offline  
post #127 of 505 Old 01-18-2013, 09:24 AM
New TN User
 
nass_a_b's Avatar
 
Join Date: Oct 2010
Location: Jordan
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Check VSC warning and skid light when driving at steady speed

Hello Everyone,
My uncle has a 2007 TCH.
The "Check VSC System" lights up while he is driving at normal speeds.
The following happens during a steady speed drive:
1. The "Check VSC System" and the skid light both light up.
2. The car seems to loose power.
3. The lights go away, and the car drives normally.
4. Then the whole cycle happens again.

All this happens every 2-5 minutes.

I would appreciate all your help.

Thanks
nass_a_b is offline  
post #128 of 505 Old 01-18-2013, 09:36 AM
Senior TN Member
 
Ron AKA's Avatar
 
Join Date: May 2012
Location: Canada
Posts: 2,448
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Thanks: 50
Thanked 294 Times in 252 Posts
iTrader Score: 0 reviews
Codes should be set in the computer. You may be able to read them with a standard code reader, or you may be forced to take it to the dealer to have them check for Toyota hybrid specific codes.

2012 Camry XLE Hybrid
Ron AKA is offline  
post #129 of 505 Old 01-18-2013, 11:11 AM
New TN User
 
nass_a_b's Avatar
 
Join Date: Oct 2010
Location: Jordan
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Re: Check VSC warning and skid light when driving at steady speed

The stunning thing is that no error codes are stored. ..
And no CEL either!

I checked using scan xl pro...

Sent from my GT-N7100 using AutoGuide App
nass_a_b is offline  
post #130 of 505 Old 01-18-2013, 11:29 AM
Senior TN Member
 
Ron AKA's Avatar
 
Join Date: May 2012
Location: Canada
Posts: 2,448
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Thanks: 50
Thanked 294 Times in 252 Posts
iTrader Score: 0 reviews
GeorgiaHybrid at the other forum where you posted may be able to help with more specific info.

2012 Camry XLE Hybrid
Ron AKA is offline  
post #131 of 505 Old 01-24-2013, 05:02 AM
New TN User
 
Join Date: Jul 2007
Location: Tampa,Fl
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Just got the dreaded C1391 error code! $3100 to fix. I called another dealer and got a quote of $2100. After questioning the price difference, I found that the cheaper dealer had the original ABS actuator. They said they got it Nov 2012 and the new one must have produced since then. The original actuator costs about $1600 and the reengineered one costs $2499 hence the difference in price. If anyone is experiencing this failure, I would suggest they check and then double check the part number of the actuator the are trying to install. I don't know if the new actuator is any better than the original but I do know I don't want the old one. My 07 Camry hybrid has 155,000 miles on it. I also just had the water pump replaced along with the brake pads. Getting 155,000 miles on the original brake pads is pretty good though. I called Toyota corp but they said "sorry we can't help you". I filed a complaint with safecar.gov. This experience has really soured my otherwise favorable opinion of this car. I hope no one gets hurt by this faulty product but I think that's what it may take to bring this to the publics attention. The amount of recent failures is alarming.
LOL TCH is offline  
post #132 of 505 Old 01-27-2013, 10:40 AM
Official TN Member
 
Join Date: Mar 2008
Location: north of 49
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
check hybrid system

A warning came on in my 2009 camry hybrid and after checking the manual and calling the dealer I was advised not to drive it. After checking the codes at the dealer they said it is the neutral safety switch. While I wait for the part the car does not go into hybrid mode and most of the time the guage on the left is at max. It seems to rev excessively. Does anyone know if this could be the problem? I thought the neutral safety switch only prevented starting in a drive gear. Any thoughts?
hoser is offline  
post #133 of 505 Old 01-30-2013, 04:18 PM
Official TN Member
 
Join Date: Apr 2008
Location: Jacksonville, FL
Posts: 615
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 0
Thanked 52 Times in 47 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by hoser View Post
A warning came on in my 2009 camry hybrid and after checking the manual and calling the dealer I was advised not to drive it. After checking the codes at the dealer they said it is the neutral safety switch. While I wait for the part the car does not go into hybrid mode and most of the time the guage on the left is at max. It seems to rev excessively. Does anyone know if this could be the problem? I thought the neutral safety switch only prevented starting in a drive gear. Any thoughts?
Keep in mind that the HSD power split device (a.k.a by the misnomer of transaxle) isn't a transmission in the conventional sense of the word. It's 'constant-mesh' device that has all of the components always 'in gear'. The way it does the stuff a normal transmission does is by controlling the electric motors. Failure of any of the sensors causes the ECU to shut down to safe mode because it doesn't know which direction you want to go in.
Frodo65 is offline  
post #134 of 505 Old 02-08-2013, 11:17 PM
New TN User
 
Join Date: Jan 2011
Location: Ohio
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I have a Black 2007 TCH that just turned over 198,000 miles this evening. Earlier today, I got the Check VSC System warning and the accompanying indicators. The fact that it came on, went off, came on, went off, and then locked on in the span of a long road trip has me hoping that there is a "anything but the accumulator" issue. Given that I drove thru 8 inches of snow this morning, I would think it's more of a plugged / damaged sensor of some kind.

Hey... a guy can dream, right?

So far, love the car. All I have done to it besides change the oil (Mobil 1) and filters every 5 - 7,000 is replace tires every 70,0000 and replaced the spark plugs the day I hit 100,000. Still have not replaced the brake pads. Going to do those with the 2nd round of plugs at 200,000.

2007 Camry Hybrid - All options except heated seats - Bought 12/23/2006
Bigsk8r is offline  
post #135 of 505 Old 02-25-2013, 02:05 PM
New TN User
 
Join Date: Feb 2013
Location: Hawaii
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Replacing ABS Actuator - 2007 Camry Hybrid

Quote:
Originally Posted by tdougher View Post
My 2007 TCH showed a "Check VSC System" message halfway through my commute home along with with the brake, hazard, warning, and ABS lights. I made it home and parked it for the night.
The next morning the same message and lights came on so I made an appointment and took it to the dealer. For $108 the dealer runs diagnostics and finds code C1391.
The dealer wants to replace the ABS Accumulator. They say it is a sealed unit, has an internal leak, can't be repaired, and must be replaced. Parts & labor = $2,313.73. Ouch. I said I would have to schedule this replacement for a couple of weeks from now if possible. They reset the code but it came back on my commute home tonight.
They also say the water pump is beginning to leak a little and suggest replacing it ($587.57). Ouch again.
Granted this 2007 Camry Hybrid has 106,000 miles, but it has run perfectly to date with no problems and has been serviced on schedule only by the dealer where I bought it new.
Does this sound reasonable? Advice anyone?
Response: I have a 2007 Camry Hybrid with the same problem. I took it to my local Toyota Service Dealer and they conducted a required "Diagnostic Test" for $82.00 and the result was CODE C1391 "Faulty ABS Actuator" replace ABS Actuator. Repair Quote = $2700.00+Labor; I declined repairs because I saw this as a "Major Repair" and I wanted to do more researching. Background: Mileage = 54,403 miles; My dashboard displayed "Check VSC System", Error warning lights up for Brakes & ABS and stays on; after a week, an irritating warning buzzer stayed on throughout car operation. I went on-line through Google and searched for the Toyota Part Number and found other sources for the part; cost ranged from $500 to $1800 for the part. I searched eBay with the part number and found a seller for $450 (with a little crack); I submitted a Bid for $300+shipping. I won the bid and received the part within a week. Bear in mind that I am not a "Mechanic" but I am comfortable tinkering with engines. I researched on-line about removing and replacing the ABS Actuator during the time waiting for the part to arrive. Yesterday, I installed the "ABS Actuator" by removing 1 mounting screw on each side; I numbered each Brake Port input lines (1 thru 6) and unscrewed each port and disconnected the electrical connection and removed the ABS Actuator. I installed the new part, connected all brake ports and remounted the unit; finally I bled the brake port. I test drove the car and during the test drive all warning lights went off and that ANNOYING BUZZER STOPPED! TOTAL COST = $350 + 25 MINUTES TO DO THE LABOR!!! Don't let the dealer rip you off!!

harry
hlovell1954 is offline  
Sponsored Links
Advertisement
 
 

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Hybrid Forum > Camry Hybrid

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome