Security light flases even while driving, this normal? - Toyota Nation Forum : Toyota Car and Truck Forums
Camry & Solara Lounge Discussion area for every generation of Toyota's family car, the Toyota Camry. Lexus ES250/300 owners welcome! Topics of discussion range from fuel economy, safety, modifications, performance and more.

 2Likes
  • 2 Post By ashasani
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 06-25-2005, 08:11 PM Thread Starter
New TN User
 
Join Date: Oct 2004
Location: Pasadena, MD
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Security light flases even while driving, this normal?

Security light flashes even while driving, is this normal?
burnu2 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-25-2005, 08:40 PM Thread Starter
New TN User
 
Join Date: Oct 2004
Location: Pasadena, MD
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
oh yeah, I have a 2002 Camry XLE with immobilizer
burnu2 is offline  
post #3 of 8 Old 06-25-2005, 09:27 PM
Moving Forward
 
Join Date: Oct 2004
Location: Nashville, TN
Posts: 3,144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Mau want to check the manual on that one. I dont hink it is supposed to. I know on my Sienna XLE w/immobilizer once I put the key in the ignition the light stops flashing. I believe if the light continues to flash after the key is in there may be a problem. I would have to look at my manual to be sure of that though.

Chris


PLEASE DO NOT GET RID OF THE OLD TN AS WE KNOW IT.
Cyorke is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 06-25-2005, 09:32 PM
2005 Camry XLE V6
 
Join Date: May 2005
Location: Seattle, WA
Posts: 284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
Its not supposed to be flashing once the key is inserted into the ignition (that is, if you're using the right key - I assume it is if you can start the car). Maybe it depends on the specific model? I have an 05 XLE V6, and it doesn't flash after the key has been inserted.

I'd recommend checking with your dealer's service dept.

good luck

2012 Lexus RX350 Luxury Pkg w/Nav + HUD, ML & PA
2010 Lexus IS250 AWD w/Nav
2007 Lexus ES350 Ultra Luxury w/Nav, ML & PA
2007 Camry XLE V6
2005 Camry XLE V6
05CamryGuy is offline  
post #5 of 8 Old 06-25-2005, 09:46 PM Thread Starter
New TN User
 
Join Date: Oct 2004
Location: Pasadena, MD
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Just checked the book and it says go directly to a toyota dealership so... I guess I'm heading there Monday Thanks for the help
burnu2 is offline  
post #6 of 8 Old 12-14-2012, 10:21 PM
New TN User
 
Join Date: Dec 2012
Location: CO
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I had this same problem on a 2008 Corolla - flashing while driving, solid when not in use. The dealer fixed it - they said the car was accidentally left in "auto register mode" after I bought a key fob from them. They took it out of auto mode, and now it acts like it should - off while driving and flashing when not in use. Incidentally, I only figured it out because this problem prevented a remote start unit from starting the car.
superpooper is offline  
post #7 of 8 Old 10-28-2016, 02:46 PM
New TN User
 
Join Date: Oct 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Resolved this issue without taking car to the dealer

Had the same issue in my 2013 Corolla LE. Blinking while driving and Solid when key is removed.
Found somewhere about how to fix "Automatic Registration Mode" for Lexus without going to the dealership.
Just turn the key on and off at least 5 times within 5 seconds.
Tried this on my car and boom..Fixed the issue. Super happy
beerhunt and vferdman like this.
ashasani is offline  
post #8 of 8 Old 06-06-2019, 06:26 PM
New TN User
 
vferdman's Avatar
 
Join Date: Feb 2019
Posts: 29
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Garage
iTrader Score: 0 reviews
Thank you! I was driving myself nuts with this problem. I bought an orange OBDII "Key Maker" that worked fine to program one transponder key for my '06 Matrix, but left it in that "learning mode" where it was solid when off, blinking when the key is in, but started just fine with both my original and the new key. Light kept blinking when the engine ran. Flipping the key on and off 5 times quickly (within 5 seconds) made the car go into the normal security mode where it flashes when off and no key in ignition, does not flash when the programmed key is in the ignition. Now I have two working master keys.


If anyone wonders, these "Toyota Key Maker" things are about $15 on Amazon. Mine worked just fine save for remaining in learning mode. There are no proper instructions for these things, so I was flying blind.

Wherever you go, there you are.




vferdman is online now  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > Camry & Solara Lounge

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome