map dvd and radio problems - Toyota Nation Forum : Toyota Car and Truck Forums
Tundra 2nd Generation (2007-2013) Discussion of the 2nd generation of the Toyota Tundra

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-21-2018, 03:51 PM Thread Starter
New TN User
 
Join Date: May 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
map dvd and radio problems

I left the dealership and every thing worked. When I got the truck home, i ejected the map dvd to check the version. i.e. 6.1 When i went to put it back in, it keeps ejecting. The radio was working fine. I disconnected the battery and reconnected, now Nothing works. Any ideas out there??? Oh, by the way, its a 2007 Tundra Limited 5.7




5.7

Last edited by cmdrsmit; 05-21-2018 at 03:57 PM. Reason: more info
cmdrsmit is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-23-2018, 01:30 AM
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: The Woodlands, TX
Posts: 13,168
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 900 Post(s)
Thanks: 3,542
Thanked 3,691 Times in 2,921 Posts
Supreme Member
Garage
iTrader Score: 0 reviews
Wink

Welcome to the forums!

Sounds like you have a few issues. What do you mean that nothing works? It's not powering up? If so, did you check the fuse? It's possible that the theft deterrent may have been activated fer the radio? If not, yer head unit may be dead. I take it that this head unit is an OEM version?

1998 T-100 SR5 2WD auto, Roadmaster Active suspension, dual oil catch jars, AC mod, aero cap, lower aero package, 67% grill block, aero single wheel trailer
BamZipPow is offline  
post #3 of 3 Old 05-23-2018, 05:39 AM Thread Starter
New TN User
 
Join Date: May 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
its not completely dead

Quote:
Originally Posted by BamZipPow View Post
Welcome to the forums!

Sounds like you have a few issues. What do you mean that nothing works? It's not powering up? If so, did you check the fuse? It's possible that the theft deterrent may have been activated fer the radio? If not, yer head unit may be dead. I take it that this head unit is an OEM version?
its not the fuse and its not completely dead. The screen comes on and says "no dvd, Please insert map dvd. When I do, it just keeps ejecting it. It wont read. Ive tried the cleaners. Also, none of the buttons will do anything. No radio, no cds will play...Nothing but the screen coming on and thats it.
Thanks for any suggestions. RMSmith..........
cmdrsmit is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Tundra Forum > Tundra 2nd Generation (2007-2013)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome