Fans keep running - Toyota Nation Forum : Toyota Car and Truck Forums
Corona Forum Specific discussion of the Toyota Corona

 1Likes
  • 1 Post By Corona1991
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 03-30-2019, 03:48 AM Thread Starter
New TN User
 
Join Date: Mar 2019
Posts: 9
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Fans keep running

Hi, I have a 1991 Corona station wagon automatic with a 2C diesel engine.
Had it for about 25 years but recently the two inner radiator fans are running all the time. I think they are the engine fan number 1 and the Air con fan 2. Air con fan 3 which is on the front of the radiator doesn't run. Any ideas on how to fix and what both these fans would have in common. All are electric.
Thanks
Corona1991 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-31-2019, 07:06 AM
Brit, in Bitz!
 
tooSavvy's Avatar
 
Join Date: Aug 2016
Location: UK
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Thanks: 8
Thanked 10 Times in 9 Posts
Garage
iTrader Score: 0 reviews
UK

.... Hi! Get some pictures up.

Sozz..... not much help here.


2sav

TOO MUCH POWER is not quite Enough!
tooSavvy is offline  
post #3 of 7 Old 03-31-2019, 08:46 PM Thread Starter
New TN User
 
Join Date: Mar 2019
Posts: 9
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Ok, can't seem to post them but will try tonight on PC instead of phone.
tooSavvy likes this.
Corona1991 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 04-04-2019, 03:51 AM Thread Starter
New TN User
 
Join Date: Mar 2019
Posts: 9
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Photos

Hi, here are some photos.
The sensors seem to be ok.
The fans running all the time are the two on the engine side of the radiator. The main fan for cooling the engine and one of the air conditioning fans.
A diode recently blew in the alternator and we would told by the auto electrician this was cause by the extra load of the tow fans running continually.
Cheers
Attached Images
File Type: jpg IMG_20190401_085020.jpg (628.9 KB, 0 views)
File Type: jpg IMG_20190401_085050.jpg (822.7 KB, 0 views)
File Type: jpg IMG_20190401_085037.jpg (885.6 KB, 0 views)
File Type: jpg IMG_20190401_085029.jpg (318.7 KB, 0 views)
File Type: jpg IMG_20190401_085000.jpg (683.5 KB, 0 views)
Corona1991 is offline  
post #5 of 7 Old 04-04-2019, 03:53 AM Thread Starter
New TN User
 
Join Date: Mar 2019
Posts: 9
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Some more photos

A couple of more photos of the fans.
Attached Images
File Type: jpg IMG_20190401_085000.jpg (683.5 KB, 0 views)
File Type: jpg IMG_20190401_085014.jpg (802.6 KB, 0 views)
File Type: jpg IMG_20190401_085009.jpg (436.3 KB, 0 views)
Corona1991 is offline  
post #6 of 7 Old 04-04-2019, 04:12 AM
Brit, in Bitz!
 
tooSavvy's Avatar
 
Join Date: Aug 2016
Location: UK
Posts: 205
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Thanks: 8
Thanked 10 Times in 9 Posts
Garage
iTrader Score: 0 reviews
UK

Stylish, m8....

Was thinking more of pictures of the WHOLE car..... Palm Beach stylee

2sav

TOO MUCH POWER is not quite Enough!
tooSavvy is offline  
post #7 of 7 Old 04-04-2019, 04:23 AM Thread Starter
New TN User
 
Join Date: Mar 2019
Posts: 9
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
I have trouble downloading pictures. The car looks like the one in this link: https://encrypted-tbn0.gstatic.com/i...fI698EnvqByaV8

1991 Toyota Corona Station Wagon.
Corona1991 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Corona Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome