the engine cranks but sometimes won't start - Toyota Nation Forum : Toyota Car and Truck Forums
Corolla 8th Generation (1998-2002) Specific discussion of the 8th generation

 1Likes
  • 1 Post By brandonmax25
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 06-03-2019, 10:03 PM Thread Starter
New TN User
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
the engine cranks but sometimes won't start

Hello,

I Just bought a Toyota Corolla 98 for a cheap price. I really do not know if it is reliable or not. A mechanics looked at it and told me its OK, another one said not very good condition. The seller insisted that the car is very reliable.

I drove it today for about 60 miles. It was running good. When I came home in the parking I turned it off. But, when I wanted to start again it cranked but did not start. I try 3 times, and the engine starts firing. The gas gage was showing near empty. After filling it out again, it starts fine again. I do not know about this car very much and the previous owner also did not give me enough information about it. What can be the problem? The seller told me he changed the battery last winter. But, it seems the battery really older than 6 months.

I have zero experience fixing a car. I have no clue what part I should check for this problem. Could please give me a clue? can it be battery, alternator or something else

Thanks
Masoud Zabihi is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-03-2019, 10:28 PM
New TN User
 
Join Date: Mar 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 4
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
So the gas gauge showed empty, you put gas in it and it fired back up after putting fuel im the tank?


Sent from my LG-G710 using Tapatalk
funman1 likes this.
brandonmax25 is offline  
post #3 of 5 Old 06-03-2019, 11:32 PM Thread Starter
New TN User
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
It was not totally empty. %20 of the capacity remained.
Masoud Zabihi is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-04-2019, 11:38 AM
New TN User
 
Join Date: Jan 2018
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 11
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
My initial thinking is the battery and not necessarily that the battery is not good anymore, but one (or both) terminals are dirty/damaged. Are you check the terminals already? You can start with the positive terminal, that generally gets dirty, but check both and check if any is loose. I had a similar thing couple of months ago and was that the positive terminal was dirty/loose.
Pedro13 is offline  
post #5 of 5 Old 06-04-2019, 10:15 PM
TN user
 
G_gazoo's Avatar
 
Join Date: Jun 2014
Location: Toronto ontario canada
Posts: 1,416
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 369 Post(s)
Thanks: 65
Thanked 214 Times in 203 Posts
Supreme Member
iTrader Score: 0 reviews
I think I read this right but going to recap what's going on to ensure I read it right
1) drove 60 miles with 20% gas tank remaining
2) left car for a bit but returned with engine still warm.
3) tried to start it but engine wouldn't crank
4) tried again clicking noise happens but no crank
5) tried a 3rd time car starts and runs fine

If that's what happened I'm pretty sure your starter is toast. More specifically your contact solonoids are worn. Fairly easy fix and try RockAuto.com if you want cheap quality parts. Denso is oem btw

If any part of this was useful please click the thanks button to let me know it worked
G_gazoo is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Corolla and Matrix Forum > Corolla 8th Generation (1998-2002)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome