2013 Toyota corolla ce headlight retrofit - Toyota Nation Forum : Toyota Car and Truck Forums
Corolla 10th Gen/2nd Gen Matrix (2009-2013) A place to discuss all things 10th Gen Corolla and 2nd Gen Matrix.

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 01-04-2014, 05:45 PM Thread Starter
Official TN Member
 
dynamite647's Avatar
 
Join Date: Apr 2013
Location: Ontario
Posts: 95
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Thanks: 3
Thanked 7 Times in 7 Posts
iTrader Score: 0 reviews
(Thread Starter)
Canada 2013 Toyota corolla ce headlight retrofit

Hey Guys,

I recently completed headlight retrofit. This is my first ever retrofit. Some pics here of final product. A tutorial is coming very soon. Converted headlights to Morimoto Mini h1 6.0 projectors, Apollo shroud and 5000k! Painted the housing black to reduce glare.


Regards


Btw is there any simple way of uploading images to this site besides providing http links everytime?



https://imageshack.com/i/g1z2qvj

Last edited by dynamite647; 02-02-2014 at 07:08 PM.
dynamite647 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-04-2014, 10:25 PM
Diehard Rams Fan
 
SuperchargedMR2's Avatar
 
Join Date: Oct 2009
Location: Vancouver, WA
Posts: 19,903
Mentioned: 23 Post(s)
Tagged: 3 Thread(s)
Quoted: 1998 Post(s)
Thanks: 723
Thanked 1,334 Times in 1,204 Posts
Lifetime Supreme Member
Garage
iTrader Score: 8 reviews
You asked....here it is.

https://www.toyotanation.com/forum/20...-pictures.html

89 Supercharged White MR2 5MT/09 Corolla S TURBO CSM 5MT
17 Corolla iM CSM 6MT/ 17 RAV4 XLE MGM
95 Previa S/C White AT/06 Scion xB MT/10 Prius III Blizzard Pearl
SuperchargedMR2 is online now  
The Following 2 Users Say Thank You to SuperchargedMR2 For This Useful Post:
dynamite647 (01-04-2014), SupremeCorolla451 (01-05-2014)
post #3 of 7 Old 01-05-2014, 02:51 PM Thread Starter
Official TN Member
 
dynamite647's Avatar
 
Join Date: Apr 2013
Location: Ontario
Posts: 95
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Thanks: 3
Thanked 7 Times in 7 Posts
iTrader Score: 0 reviews
(Thread Starter)
passenger side hid issue

Hey SuperchargedMR2,

I was wondering if you can kindly help me out with something. Today I tried to test the headlights on my car. So after installing all the wires, headlights including relay harness all grounded.
On the first turn on the passenger side flickered and turned off while drive side turned on as normal. Then when i turned off low beam and turned on headlights again both fired up. I tried on/off 5 times after that and all worked fine. All car systems work ok no issues. So after a few mins I retried the whole thing.

headlights on (passenger side doesn't work, headlight off and on again both work.

What could be the issue? I checked my wiring and it all looks good. I tested the passenger side separatlety on a battery and it fires up normal.

Thanks in advance!
dynamite647 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 01-06-2014, 02:58 PM
Official TN Member
 
littleboi64's Avatar
 
Join Date: Jan 2010
Location: San Francisco
Posts: 671
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 6
Thanked 34 Times in 33 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by salmansiraj View Post
Hey SuperchargedMR2,

I was wondering if you can kindly help me out with something. Today I tried to test the headlights on my car. So after installing all the wires, headlights including relay harness all grounded.
On the first turn on the passenger side flickered and turned off while drive side turned on as normal. Then when i turned off low beam and turned on headlights again both fired up. I tried on/off 5 times after that and all worked fine. All car systems work ok no issues. So after a few mins I retried the whole thing.

headlights on (passenger side doesn't work, headlight off and on again both work.

What could be the issue? I checked my wiring and it all looks good. I tested the passenger side separatlety on a battery and it fires up normal.

Thanks in advance!
is it an ebay kit? sounds like your hid kit needs additional power. you might need to install a harness for it

littleboi64 is offline  
post #5 of 7 Old 01-06-2014, 05:58 PM Thread Starter
Official TN Member
 
dynamite647's Avatar
 
Join Date: Apr 2013
Location: Ontario
Posts: 95
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Thanks: 3
Thanked 7 Times in 7 Posts
iTrader Score: 0 reviews
(Thread Starter)
Hi littleboi64

I have the morimoto H1 kit.

http://www.theretrofitsource.com/pro...oducts_id=3959

It is "supposed" to be high end but I think otherwise. I already installed there fancy relay harness.

I think the cheap ebay one or genuine Philips/denso might be better lol
dynamite647 is offline  
post #6 of 7 Old 01-06-2014, 10:45 PM
Diehard Rams Fan
 
SuperchargedMR2's Avatar
 
Join Date: Oct 2009
Location: Vancouver, WA
Posts: 19,903
Mentioned: 23 Post(s)
Tagged: 3 Thread(s)
Quoted: 1998 Post(s)
Thanks: 723
Thanked 1,334 Times in 1,204 Posts
Lifetime Supreme Member
Garage
iTrader Score: 8 reviews
Quote:
Originally Posted by salmansiraj View Post
I have the morimoto H1 kit.

http://www.theretrofitsource.com/pro...oducts_id=3959

It is "supposed" to be high end but I think otherwise. I already installed there fancy relay harness.

I think the cheap ebay one or genuine Philips/denso might be better lol
I have the same kit & it has been regarded as the best quality you can find. I'm no expert but I would check all your connections. If everything looks okay then I would call TRS as they are very helpful & willing to help & they are the experts. Odds are it was something not done quite right when installed but if it is a faulty part they will quickly get it fixed for you. Don't think the worst right away as it's usually the easiest solution that is the answer.

89 Supercharged White MR2 5MT/09 Corolla S TURBO CSM 5MT
17 Corolla iM CSM 6MT/ 17 RAV4 XLE MGM
95 Previa S/C White AT/06 Scion xB MT/10 Prius III Blizzard Pearl
SuperchargedMR2 is online now  
post #7 of 7 Old 01-06-2014, 11:44 PM Thread Starter
Official TN Member
 
dynamite647's Avatar
 
Join Date: Apr 2013
Location: Ontario
Posts: 95
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Thanks: 3
Thanked 7 Times in 7 Posts
iTrader Score: 0 reviews
(Thread Starter)
That is true. Shouldn't draw conclusions yet. Btw what is the coldest temp your car to face or if your car was parked outside? I bought the kit from another seller (http://www.prolightz.com/) really nice guy and he told me test it again if still fails he will send me new ballast!
dynamite647 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Corolla and Matrix Forum > Corolla 10th Gen/2nd Gen Matrix (2009-2013)

Bookmarks

Tags
apollo shroud , canada , corolla , morimoto mini h1 6.0 , ontario

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome