Climate control problems. - Toyota Nation Forum : Toyota Car and Truck Forums
Avalon 1st Generation (1995-1999) Specific discussion of the first generation Toyota Avalon

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-08-2019, 06:47 AM Thread Starter
Official TN Member
 
Join Date: Nov 2005
Location: Texas
Posts: 337
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Thanks: 1
Thanked 16 Times in 14 Posts
iTrader Score: 0 reviews
(Thread Starter)
Climate control problems.

Hey guys, I have a 1999, with the auto-climate control. I have heat/cold air, and all fan speeds work without any issues. The problem is, I can't redirect the airflow to the floorvents or windshield defrost vents, when the corresponding button is pressed on the panel. Usually I could hear a faint motor sound that probably moved an internal vent routing barrier as I would switch between the airflow settings. I'm sure someone else has had this issue and has a part number description. Any help appreciated, thanks.
Jagalag is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-08-2019, 10:33 AM
BMR
Sheriff of Mayberry
 
BMR's Avatar
 
Join Date: Dec 2007
Location: Colorado
Posts: 12,318
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 1871 Post(s)
Thanks: 544
Thanked 2,231 Times in 1,927 Posts
Lifetime Supreme Member
Garage
iTrader Score: 2 reviews
You might try searching on this over on the Gen3/4 Camry forum DIY sticky. Sometimes the motor's gone bad, sometimes the plastic actuator arms are broken. If you're hearing the motor running, yours is probably the latter.

2015 RAV4 Limited, AWD, tech pkg, Barcelona red metallic, 65k miles
1996 Avalon XLS, ABS brakes, super white II, acquired w/ 139k, now at 399k
1992 Camry LE, V6 (3VZ-FE), ABS brakes, dark emerald pearl, owned since new. Replaced HGs @332k, totaled at 384k miles
BMR is offline  
post #3 of 3 Old 02-08-2019, 10:03 PM Thread Starter
Official TN Member
 
Join Date: Nov 2005
Location: Texas
Posts: 337
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Thanks: 1
Thanked 16 Times in 14 Posts
iTrader Score: 0 reviews
(Thread Starter)
Thanks BMR.... I'm not hearing the motor at all. I'll try the Camry forum.
Jagalag is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Avalon Forum > Avalon 1st Generation (1995-1999)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome