Open Loop on Deceleration when +45mph NO Codes & Will 92 LS400 Brakes Fit? - Toyota Nation Forum : Toyota Car and Truck Forums
Avalon 1st Generation (1995-1999) Specific discussion of the first generation Toyota Avalon

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-26-2019, 02:17 PM Thread Starter
New TN User
 
JesusChristLovesYou's Avatar
 
Join Date: Feb 2019
Location: California
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Gen1 Open Loop on Deceleration when +45mph NO Codes & Will 92 LS400 Brakes Fit?

Hello I have an issue where letting off the gas completely over 45+mph results in a temporary open loop state. Repeats symptom every time when going over 45mph+. Sparkplugs worn out, IAC dirty, or knock sensor going bad? Throttle Body is a little sticky at times. Slow fill at gas pump but no clogs on fuel tank vent. Fuel trim is around -3% (Slightly Out of Specification.)
o2 Sensor after cat goes too low on voltage (0.030v) in PARK after quickly pressing on the gas to 4000rpm and immediately stop pressing on the gas which also puts it into open loop temporarily. Car currently has a straight through muffler so is some of the air traveling back making the o2 sensor get a "false" reading?
Engine temperature gauge goes slightly below middle constantly. Thermostat stuck open? Warms up normally but still below middle on gauge usually unless hot outside then sometimes it gets hot enough for fans to come on but never goes past middle ever.

I'm going to go through the engine soon so any ideas would help. Thank you, this is a very weird issue that won't throw a code even after ecu reset. Searched around and can't find anything.


I was also wonder if I could get some confirmation on if 1992 Lexus LS400 Brake Rotors, Pads, Calipers, and Brackets would work on this 1999 Toyota Avalon 153k.
I've been getting information that center hub diameter for the 1992 LS400 is 2mm smaller but other people have said it fits.

Thanks again
JesusChristLovesYou is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-28-2019, 08:20 AM
Official TN Member
 
Join Date: Apr 2017
Location: Boston area
Posts: 381
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Thanks: 14
Thanked 41 Times in 41 Posts
iTrader Score: 0 reviews
I'm a bit puzzled. How are you determining the open loop condition? Usually it occurs when the engine is cold, just after start-up. Once the heated a/f sensors are warm after a couple of minutes, closed-loop should be the norm from then on out, until the engine is stopped and cools off again.

01 Avalon XL
03 Avalon XL
OleAvalon is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Avalon Forum > Avalon 1st Generation (1995-1999)

Bookmarks

Tags
1mz-fe , 1mzfe , ls400 brake upgrade , open loop

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome