$70 chinese android installed in my 97 avalon - Toyota Nation Forum : Toyota Car and Truck Forums
Avalon 1st Generation (1995-1999) Specific discussion of the first generation Toyota Avalon

 1Likes
  • 1 Post By Shinviroz
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 04-16-2019, 08:46 PM Thread Starter
New TN User
 
Join Date: Mar 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
$70 chinese android installed in my 97 avalon

i have a 1997 toyota avalon, similar to 1995, 1996, 1998, 1999.
my tape deck was making mechanical noise, so i decided to upgrade the stereo to aftermarket stereo, but then i saw these cheap $70 android that nearly matched the size of my stereo.
i'm getting a small white noise when there's no music playing, and the radio is not as good as before, but now i have gps navigation, bluetooth, and even youtube and gmail etc.
i've made a video showing what i did.


sorry it's not very detailed because i ran into a lot of problems and it's my first time doing this.
BlueJ222 likes this.
Shinviroz is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 04-17-2019, 03:39 AM
Official TN Member
 
Join Date: Nov 2005
Location: Texas
Posts: 310
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Thanks: 1
Thanked 15 Times in 13 Posts
iTrader Score: 0 reviews
Not many people have done a video on Double Din installs on 1st gen Avalons. Should help some new folks out. Only thing I would correct is the electrical tape, it's bound to come unstuck, cause an electrical short, and then fry your equipment. Put on some crimp connectors instead. BMR, he's got some useful captions on it. Maybe worth getting it stickied?

Last edited by Jagalag; 04-17-2019 at 04:03 AM.
Jagalag is offline  
post #3 of 8 Old 04-17-2019, 10:34 AM Thread Starter
New TN User
 
Join Date: Mar 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by Jagalag View Post
Not many people have done a video on Double Din installs on 1st gen Avalons. Should help some new folks out. Only thing I would correct is the electrical tape, it's bound to come unstuck, cause an electrical short, and then fry your equipment. Put on some crimp connectors instead. BMR, he's got some useful captions on it. Maybe worth getting it stickied?
Thanks, I'll change them to proper connectors soon.

Do you think it's ok that I connected the red wire to power both android and the amp?

Any tips on getting rid of white noise? It's not too bad, and there's no white noise when there isn't any song/sounds playing.
Shinviroz is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 04-17-2019, 05:50 PM
BMR
Sheriff of Mayberry
 
BMR's Avatar
 
Join Date: Dec 2007
Location: Colorado
Posts: 12,202
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 1824 Post(s)
Thanks: 534
Thanked 2,204 Times in 1,904 Posts
Lifetime Supreme Member
Garage
iTrader Score: 2 reviews
Stickied.

Connecting two things to the red wire is probably OK. It didnít blow a fuse, right? They donít pull too much power. If one was a high powered amp, then maybe.

The white noise is probably due to the head unit. You could try putting a filter on the power wire, but that may or may not help.

2015 RAV4 Limited, AWD, tech pkg, Barcelona red metallic, 62k miles
1996 Avalon XLS, ABS brakes, super white II, acquired w/ 139k, now at 397k
1992 Camry LE, V6 (3VZ-FE), ABS brakes, dark emerald pearl, owned since new. Replaced HGs @332k, totaled at 384k miles
BMR is offline  
post #5 of 8 Old 04-22-2019, 01:11 PM
New TN User
 
Join Date: Apr 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Great video!! Do we need to install that scoshe thing? I have a cheap wish.com one that I went to install, and I ordered a connector. It didn’t fit 😕 I may have put the wrong part#. I ordered another should be here in a couple of days.
The other question I have is the 2 (radio) connectors in the factory deck. I’ve never seen 2?? Just usually the one bigger one. What are these.
Dave Coupland is offline  
post #6 of 8 Old 04-22-2019, 08:55 PM
New TN User
 
dieselissyjr's Avatar
 
Join Date: Jul 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Nice going dude, been meaning to switch out mine too! lol
dieselissyjr is offline  
post #7 of 8 Old 04-23-2019, 12:49 AM Thread Starter
New TN User
 
Join Date: Mar 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by Dave Coupland View Post
Great video!! Do we need to install that scoshe thing? I have a cheap wish.com one that I went to install, and I ordered a connector. It didnít fit 😕 I may have put the wrong part#. I ordered another should be here in a couple of days.
The other question I have is the 2 (radio) connectors in the factory deck. Iíve never seen 2?? Just usually the one bigger one. What are these.
I think the only harness that fits my old Toyota is the Metra 70-8112, so I had to buy it.
Then I noticed the harness had 4 RCA output cables for FR,FL,RR,RL speakers, which needed someplace to be plugged into: the scosche line output converter(LOC).
I was able to strip the wires from the aftermarket android and feed them into the LOC.

So yeah, I think you do need some sort of LOC if you are gonna use a harness that has 4 RCA cables.
If your aftermarket radio has 4 RCA inputs already, then you wouldn't need it.
Shinviroz is offline  
post #8 of 8 Old 04-27-2019, 04:37 PM
Just found TN and love it
 
Join Date: Dec 2014
Location: New Orleans, LA
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 22
Thanked 4 Times in 2 Posts
iTrader Score: 0 reviews
Or solder and heat shrink. Nice video!

Leila

1994 pickup 2wd 22re 5 spd 244 k mi. bought new
1995 Avy XL 235k mi. bought @ 56k mi.,
1994 Honda Civic LX 290mi. bought @ 68k
lifelongtoyotagirl is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Avalon Forum > Avalon 1st Generation (1995-1999)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome