CRANKING Noise at COLD start - Toyota Nation Forum : Toyota Car and Truck Forums
Aurion Forum Dedicated discussion area for the Toyota Aurion.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 04-16-2010, 09:26 AM Thread Starter
New TN User
 
Join Date: Apr 2010
Location: Sydney, Australia
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Australia CRANKING Noise at COLD start

Hey my Aurion ATX 07 has started giving a crankinng noise on cold start only feels like it is coming from the engine.
This cranking noise is not from the Starter Motor because i know the noise from the starter motor.

I have not taken my aurion to the mechanic because it wil not make any noise after the engine runs for 10 seconds or more and also that noise comes only after the car is fully started and lasts only for 2-3 seconds...

what could this be any idea? comment? suggestion ?

thanks
hisheeraz
hisheeraz is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-18-2010, 02:21 PM
The Corolla That Could
 
shotgunjimmy's Avatar
 
Join Date: Oct 2009
Location: Arkansas
Posts: 366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 30
Thanked 27 Times in 25 Posts
iTrader Score: 0 reviews
https://www.toyotanation.com/forum/sh...d.php?t=338984

Does it sound like the noise in that thread?
shotgunjimmy is offline  
post #3 of 5 Old 06-12-2010, 09:04 AM
CAM-o-lot
 
Join Date: Apr 2007
Location: Virginia Beach, VA
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 9
Thanked 3 Times in 3 Posts
Lifetime Supreme Member
iTrader Score: 0 reviews
Nice to see the "NICE LOOKING CAMRY" made to TN! Welcome! For most of your question you can find in the 5th/6th Gen CAM Forum... Our V6 CAMRY's have the same chassis code as your Aurion. [GSV40/40R] and same engine code 2GR-FE
wobbles25 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-30-2010, 04:08 PM
Banned
 
Join Date: May 2010
Location: Crescent City
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
glad u didnt take it to a mechanic
fullrider27 is offline  
post #5 of 5 Old 08-07-2010, 05:36 AM
New TN User
 
Join Date: Aug 2010
Location: Texas
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
I don't have Aurion ATX 07 so don't idea about it.....sorry......
johnDonn is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Division and International Models Forums > International Model Forum > Aurion Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome