yaris stall at idle only when its warm - Toyota Nation Forum : Toyota Car and Truck Forums
Yaris/Scion iA, Vitz and Echo Forum Discussion area for all the Toyota Yaris/Scion iA, Echo, and Vitz owners worldwide.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-08-2019, 05:34 AM Thread Starter
New TN User
 
Join Date: Feb 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
yaris stall at idle only when its warm

Hi all,

Have 2010 yaris manual, car idles rough when comes to stop and than stalls. only happens when its been driving for a while (1hr or so) , when the car is really warm. (the stall is random..)

No MIL lights, checked for vacuum leaks , cleaned maf sensor checked for voltage, checked a/f sensor and oxygen sensors , around averaging o.5 . Checked for stfm and ltfm seems fine.

checked injectors for ohms all similar.

Has anyone experience this symptom with their yaris. it is driving me nuts.

I dont have a smoke machine to check for leaks, but the problem only happens when the car is really warm, sounds like it wont be a leak problem, most likely would be a sensor somewhere..

thanks advance for your reponse and help.

regards
Misha
misha10 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-08-2019, 10:11 AM
Senior TN Member
 
Join Date: Apr 2008
Location: Austin, Texas
Posts: 1,481
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 222 Post(s)
Thanks: 0
Thanked 114 Times in 109 Posts
iTrader Score: 0 reviews
Possible faulty ECT sensor. Can be sending false info to ecm and not set code.
chuckoff is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Yaris/Scion iA, Vitz and Echo Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome