Random noises coming from my 2009 Yaris - Toyota Nation Forum : Toyota Car and Truck Forums
Yaris/Scion iA, Vitz and Echo Forum Discussion area for all the Toyota Yaris/Scion iA, Echo, and Vitz owners worldwide.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-22-2019, 06:18 PM Thread Starter
New TN User
 
Join Date: Feb 2019
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Random noises coming from my 2009 Yaris

I’m at 355k miles and some random noises have become more noticeable from the engine bay. I’ve got two noises that I’ve managed to record... they may be the same thing? I haven’t been able to test it out with two people yet (one at the engine bay and one on the gas) to know for sure if something is rattling or if this is all something from inside the crank case?

1- when I’m at stoplights I’m almost getting this resonate noise from the front passenger side of the car. It seems like it’s coming from the side of the engine bay that the pulleys are on? I don’t know would a pulley make a noise like this?

https://youtu.be/U_f3u37fla0

2 - for the past few weeks I’ve also noticed this sound. It may be an extension of the first sound I’m not sure - but it sounds like marbles being tossed around. I pressed on anything that looked like t could be loose and the heat shield over the header and it remained pretty constant.

https://youtu.be/m18Gd5kvokY

Any ideas? The car drives great, doesn’t leak anything, and seems to be fine. I’m just starting to get concerned and won’t be able to get to a trustworthy mechanic until Monday.

I did have another vibration at idle with the ac/heat running but that seems to have vanished. I was planning on new motor mounts because we thought hose were the culprit for that unrelated problem.... car runs smooth, rpm stays steady, and I drive like 50-60 miles on interstate going 80mph no problem. I’ve got no warning lights on on the dash either.

Anybody want to take a crack at it?
Firebird1999us is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-22-2019, 06:44 PM
Official TN Member
 
Join Date: Oct 2017
Posts: 902
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 303 Post(s)
Thanks: 159
Thanked 147 Times in 121 Posts
iTrader Score: 1 reviews
Get a mechanics stethoscope and check the various belt driven accessories for a bearing that is close to failure. BE VERY CAREFUL.

Take a rubber mallet or your hand and bang on the exhaust system, possible rocks in the catalyst heat shield or any other heat shield, but at that mileage it could be other things.

Possible timing chain.
Old Mechanic is offline  
post #3 of 3 Old 02-23-2019, 06:12 AM
Senior TN Member
 
Join Date: Apr 2008
Location: Austin, Texas
Posts: 1,500
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 226 Post(s)
Thanks: 0
Thanked 120 Times in 115 Posts
iTrader Score: 0 reviews
First one-can't tell a thing from that. Second one sounds like internal engine noise. You can take the drive belt off, run the engine (for a SHORT time) and see if noise goes away to confirm if it is drive belt/accessory related. If still there and engine noise, it could be timing chain related or, worse.
chuckoff is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Yaris/Scion iA, Vitz and Echo Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome