2010 Yaris trouble!!! Will not start or turn off - Toyota Nation Forum : Toyota Car and Truck Forums
Yaris/Scion iA, Vitz and Echo Forum Discussion area for all the Toyota Yaris/Scion iA, Echo, and Vitz owners worldwide.

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 05-23-2019, 04:56 PM Thread Starter
New TN User
 
Join Date: Mar 2014
Location: Portsmouth,va
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
2010 Yaris trouble!!! Will not start or turn off

So I left my key in the ignition the other day so I could just turn the wheel while I was changing control arms due to a bad bushing. I ended up running the battery down and then jumped the car. Started up and decided to take for a spin to let alternator charge it up and it stalled out around 100 ft away from my house and when it did I took the key out and and the motor continued to run I think well at the very least the fan was running. I was not able to jump the car again and ended up towing my Yaris with my echo back to the house. I got the car to turn off by pulling the negative wire . Now when I put the key in and turn it to start nothing happens, doesnít make a noise not even trying to start, when in the on position the turn signals work and everything seems to be working but when I try to pull the key out the car will not shut off and the fan in the engine bay turns on every time I try to start the car. I really need help on this as I have no idea what this could be I have tested the ignition relay and it is good. Any help would be greatly appreciated.
Jeffbass is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-23-2019, 05:07 PM
Official TN Member
 
Join Date: Oct 2017
Posts: 929
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 313 Post(s)
Thanks: 159
Thanked 149 Times in 123 Posts
iTrader Score: 1 reviews
If the host vehicle was running when you cranked the Yaris, it could be some serious trouble. If polarity was reversed even worse. No personal experience with this one but a warning, when jumping leave the host vehicle off to avoid overloading the charging system, Make absolutely certain the polarity is correct, seen it total one car.
Old Mechanic is offline  
post #3 of 7 Old 05-23-2019, 07:11 PM Thread Starter
New TN User
 
Join Date: Mar 2014
Location: Portsmouth,va
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
The host vehicle was running

Yeah it was running when it got hooked up for sure. What do you thing that means?
Jeffbass is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 05-25-2019, 08:14 PM
Official TN Member
 
Join Date: Oct 2017
Posts: 929
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 313 Post(s)
Thanks: 159
Thanked 149 Times in 123 Posts
iTrader Score: 1 reviews
You are putting a several hundred amp load on the charging system which it was never designed to handle, that is the host car. If polarity is reversed then you are feeding that amperage BACKWARDS through the car being jumped. That can short out the injectors and fry the computer as well as other things.

Do you see burn marks or craters on the battery terminals from the jump start. This would indicate polarity reversal. I don't want to predict what could happen, my knowledge is 2 decades old. The car was a 280ZX and it was jump started backwards, the injectors flooded the cylinders with liquid fuel, so they pushed it to 30 mph and dropped the clutch which bent three connecting rods, leaving 60 psi compression on 3 cylinders with practically no leakdown.

Now we have an engine to disassemble, a fuel injection system that has a lot of melted stuff including the CPU. This was the Colonels sons and his father told me I was a lying SOB when he got the estimate for $5k with out a firm bottom line, since you have to bring systems on line to see what else is messed up. He came and got his car, I called a cop to make sure I didn't kill his stupid ass and the son called me the next day to admit everything I had said was true, even though he watched the whole confrontation and his chickenshit father didn't have the balls to apologise.. An incident I'll never forget and one that convinced me to find another way to make money after 32 years. I started building houses and never looked back.

I'm glad the cop was there and glad I never fixed his car.

Basically you have to crawl through the malfunctioning systems, bringing them on line then continuing until everything works. This assumes the worst case scenario. I hope that is not your situation, but the crazy symptoms are a good indication.
Old Mechanic is offline  
post #5 of 7 Old 06-10-2019, 08:46 PM
New TN User
 
Join Date: Dec 2013
Location: NY
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
Did you find out what happened? Do you need an exorcist?
mirageman is offline  
post #6 of 7 Old 06-11-2019, 04:29 PM
Official TN Member
 
Join Date: Aug 2013
Location: The Moon
Posts: 232
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Thanks: 15
Thanked 16 Times in 16 Posts
iTrader Score: 0 reviews
Hopefully it was just some relay or something of ignition/starter or something. I've never jumped a car with the host off. I know you are supposed to put the negative clamp on engine hook or safe metal/body area--which I admit, I never do.

That would suck if he did reverse polarity it and fried it. ECU, injectors, long long list of potentials I would imagine.

Last edited by l33ch; 06-11-2019 at 04:32 PM.
l33ch is offline  
post #7 of 7 Old 06-13-2019, 12:52 PM Thread Starter
New TN User
 
Join Date: Mar 2014
Location: Portsmouth,va
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Didnít reverse polarities but still unsure of whatís going on with the car. I have tested all fuses and relays. I pulled the computer and cracked it open to look for damage and nothing. I canít find any obvious damage anywhere had a mechanic plug diagnostic tool in and they said I should take it to the dealer. So not sure what I am gonna do .
Jeffbass is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Yaris/Scion iA, Vitz and Echo Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome