Runner Maintenance - Toyota Nation Forum : Toyota Car and Truck Forums
4Runner 5th Generation (2010+) Discussion area for the fifth generation Toyota 4Runner.

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-29-2019, 05:50 PM Thread Starter
DIY Dad: if it has things, I'll tinker with it
 
SFCamry's Avatar
 
Join Date: Jun 2011
Location: City Different
Posts: 3,210
Blog Entries: 1
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 1132 Post(s)
Thanks: 74
Thanked 352 Times in 313 Posts
Supreme Member
Garage
iTrader Score: 0 reviews
(Thread Starter)
Runner Maintenance

My 4Runner (Lola) has not given me a single hiccup in the 2+ years I have owned her now. But as I am at 141k and change time to do some maintenance. I bought her with 60k on the ODO, and not sure what the dealer did to her before selling. I am assuming nothing, and moving forward from there.

The other day I flushed the trans fluid. Drained the sump (3 qts) and refilled it. Pumped in 3 qts into the fill plug. Disconnected the return line at the radiator and hooked up a length of hose to the radiator port. Ran engine to get 1 qt out (about 10 seconds). Pumped 1 qt back in. Repeated this until I went through 12 quarts. The fluid coming out the return hose was new. Buttoned it back up. Used Valvoline Maxlife ATF.

I then changed the spark plugs, which has a thread here already.

Today I drained and refilled the rear diff. I have no rust so the plugs are easy and clean. I was very happy with the oil: was a rich amber color and still smelled like gear oil. Was not grey or black, did not smell cooked. All in all the oil was in great shape. The magnet on the drain plug had minimal shaving sludge on it, and that a metallic grey color, not black. Excellent! Pumped back in about 2.9 quarts of Delo (made by Chevron) 75W-90 synthetic GL-5 compatible oil.

Then tackled the power steering fluid. It was looking brownish so I knew I wanted to tackle that. Easy way to do this is to jack up the front and put it on stands to allow the steering wheel to turn freely. Disconnect the return line, which is the top line in this pic that my finger is pointing to:



I put a large ziploc bag under that opened up to catch fluid that leaked out. As soon as I had the hose off I jammed a spare length of hose onto the reservoir port and pointed the hose upward. This kept it from leaking out. Then I used a fitting and connected another run of hose to the return line coming from the pump and ran that to a jar. Put the key to the ON position but did not crank the car over, and ran the wheel left and right. This will pump the reservoir almost dry in one revolution each way. Keep topping the reservoir up and repeat until the fluid coming out is new. Took about 1 quart to get there. Re-connected the return hose to the reservoir, dropped her back down to the ground, and checked level and filled to the cold min mark.



After driving her for a bit I will check level again and adjust as necessary. Used the Valvoline Maxlife ATF as well as it is DEX II/III compatible.

Camry Mod

THIS

'15 4Runner SR5 (1GR-FE)
'09 Camry SE 2.4L (2AZ-FE)
'97 Tacoma XL 4x4 Ext Cab 2.7L (3RZ-FE) - Manual
'97 Ford Explorer XLT V6 SOHC 4.0L 4x4

SFCamry is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > 4Runner Forum > 4Runner 5th Generation (2010+)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome