2019 Highlander voice in guidance or navigation - Page 20 - Toyota Nation Forum : Toyota Car and Truck Forums
Highlander 3rd Generation (2014-2019) Forum dedicated to the discussion of 3rd generation Toyota Highlanders.

 149Likes
Reply
 
LinkBack Thread Tools Display Modes
post #286 of 319 Old 06-19-2019, 12:20 AM
B52D,F,G,H
 
etp7's Avatar
 
Join Date: Feb 2019
Location: Auburndale fl
Posts: 24
Blog Entries: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 27
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Going to the dealer for my 5000/6 initial service.

Anyone have the actual fix in a PDF? Not the work around!

2019 Highlander Hybrid platinum/2019 Limited Prius

Last edited by etp7; 06-20-2019 at 10:56 AM.
etp7 is offline  
Sponsored Links
Advertisement
 
post #287 of 319 Old 06-24-2019, 02:47 PM
New TN User
 
Join Date: May 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 3 Times in 2 Posts
iTrader Score: 0 reviews
Update from my post on 5/30/19: I do have to press the start/stop button twice before I start my vehicle every single time I want to use my turn by turn navigation system. I paid too much money to have to sit here and manipulate my vehicle and I do to much traveling that if I don't it becomes a safety issue because I have to constantly look down at the screen.

However, Thx to this forum and the individual that shared the Toyota Customer Experience Center's #8003314331. I called them on June 19th, received a case number that day and then had an appt at my dealership today, June 24th. When my dealership called me to set up the appointment they already knew the problem was the amplifier. I'm 100% disappointed in the Toyota family of dealerships for allowing customers to leave off the lot with a $45k - $50k vehicle with a known problem. That's an example of low integrity.

I'm currently waiting as they "TS" my vehicle. I asked if they told me on the phone that it was the amplifier why aren't they just installing a new amplifier/radio? Of course I got no answer. More to follow.
Harleyrider421 likes this.
pcreed is offline  
The Following 2 Users Say Thank You to pcreed For This Useful Post:
etp7 (07-10-2019), Harleyrider421 (07-01-2019)
post #288 of 319 Old 06-28-2019, 06:31 AM
B52D,F,G,H
 
etp7's Avatar
 
Join Date: Feb 2019
Location: Auburndale fl
Posts: 24
Blog Entries: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 27
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Took mine in with all the info above and they replaced the radio even after I mentioned the Amp in the center console. ARGH! I have a new radio now and wonder if the navigation maps were updated in the new dash unit?
Anyone have the current map version for the Highlander this Spring?

So I called them back and told them it was still broke and thanks for the new radio BTW!

In addition is the master computer located in the amp? And why can't they update the computer? Or is it a hard wire issue which makes no sense at all.

2019 Highlander Hybrid platinum/2019 Limited Prius

Last edited by etp7; 06-28-2019 at 06:34 AM.
etp7 is offline  
Sponsored Links
Advertisement
 
post #289 of 319 Old 06-28-2019, 02:42 PM
New TN User
 
Join Date: Jun 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
Unhappy Voice not working on GPS or "beep" sound

I did what you said but only hit the "start ignition button" once then depressed brake and hit start button and I got my "beep" sounds and the GPS navigation sounds work. I think it has to be done every time. I have an appointment with Toyota on Monday. I just got my car this week and didn't notice this was an issue until I went to try the GPS. It's crazy. I'll let you know what they say to me when I go. Supposedly the appointment is with the "tech" guy who knows all about the "tech" stuff. We shall see. It is a shame you have to do this I'm wondering if it has to do with the ignition shutting off when you stop but not sure. Stay tuned.
Ceemi is offline  
post #290 of 319 Old 06-29-2019, 01:20 PM
New TN User
 
Join Date: Jun 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
I called my dealer and made an appointment for Monday. Then I called to speak to someone to see if they knew of this problem. When I spoke to the service guy he said this fix of the "Amp replacement" was highly unlikely I said a lot of people have had this problem. He said they would have to assess my car first I said ok. I have printed out all the reports you wonderful people have posted and the results after the Amp was replaced and I am bringing this to my appointment WITH my case number that I have after I called the 1-800 number who by the way told me they only had a few isolated incidents that this has happened to. I said the website I went to seemed to have quite a lot. I also emailed my sales person to keep her in the loop because if I get the runaround I will be going to see her on Monday, she is awesome. Had I known this was a problem I would have had someone check it before I walked off the lot with this car. Very frustrating as it took me 3 days to determine it was NOT the settings. The service guy told me it was the settings I assured him it was NOT. This is not my first rodeo and it's my third Highlander so I know the car and how it is set up, my last one was a 2016 so veryyyyyyyy similar. I'm not stupid. As I write this I am getting so mad because I have this beautiful car that has no sound WTH??? I'm mad because they say they have no knowledge of this problem, which I find very interesting. I'm in California. Anyway I will keep you posted after Monday at 11am to see what they say and what they are going to do. I will not leave the dealership until I am satisfied they have a correct fix to my car. Stay tuned. Thanks for all the info.
Ceemi is offline  
post #291 of 319 Old 07-01-2019, 03:21 PM
New TN User
 
Join Date: Jun 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
Update. I took my Platinum Highlander into service department today. They called me back said "nothing was broken" you just have to hit the start stop twice. I said NO this is unacceptable I have papers from other owners who have had same problem and the Amplifier needs to be replaced. I am NOT happy and I am not going to do this every time I start my car up this is not right. He said he would talk to his supervisor and get back to me. He called me back and said they are going to talk to Toyota and see what they say. But it's up to Toyota what they will do. Which means they may or may not ok this replacement of the Amp. Mind you I told them when I dropped off my car that I spoke with "Toyota" and they gave me a case number but no one wanted that. I called my sales person and left her detailed message about how unhappy I am with this result or non-result. I will not accept that I have to do this with this car for however long I keep it. They said they will keep my car and call me back by 4pm today to let me know what transpires. What else can I do, any suggestions? This is so beyond insane. I told them from the start what it did and what you needed to do to make it work "temporarily" I don't know of anyone who has a car that has to start their voice system in this way. I'm so mad right now I could scream. The service guy said don't worry we will figure it out but if Toyota decides they don't want to "fix" it what other recourse do I have? Arggggggg.
Ceemi is offline  
post #292 of 319 Old 07-01-2019, 03:54 PM
Official TN Member
 
Join Date: Mar 2017
Posts: 572
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 240 Post(s)
Thanks: 149
Thanked 42 Times in 36 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by etp7 View Post
Going to the dealer for my 5000/6 initial service.

Anyone have the actual fix in a PDF? Not the work around!

Attached T-SB-0042-19 - Voice Prompts and Beeps Inoperative -JBL Equipped
Attached Files
File Type: pdf T-SB-0042-19 - Voice Prompts and Beeps Inoperative -JBL Equipped.pdf (318.2 KB, 57 views)

2017 HL XLE AWD
dchobo is online now  
The Following User Says Thank You to dchobo For This Useful Post:
etp7 (07-10-2019)
post #293 of 319 Old 07-01-2019, 04:00 PM
New TN User
 
Join Date: Mar 2019
Location: Moon Township, PA (Pittsburgh area)
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
The fact that there is a service bulletin plus dozens (more?) Of reports here should be enough. My dealer was quite aware of the problem plus i handed him the service bulletin. There was not even a hint that this wouldn't be repaired. I didnt see it but yours is a Limited Platinum?
Grumpa72 is offline  
The Following User Says Thank You to Grumpa72 For This Useful Post:
etp7 (07-10-2019)
post #294 of 319 Old 07-01-2019, 05:06 PM
New TN User
 
Join Date: Jun 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
2019 Highlander Platinum GPS voice not working

Yes I have a 2019 Highlander Platinum model. Just 6 days off the lot. I haven't heard back from them yet. They said they would call by 4pm, it's now 3:05 pm. So where can I print a copy of this service bulletin? Thanks.
Ceemi is offline  
The Following User Says Thank You to Ceemi For This Useful Post:
etp7 (07-10-2019)
post #295 of 319 Old 07-01-2019, 05:29 PM
New TN User
 
Join Date: Mar 2019
Location: Moon Township, PA (Pittsburgh area)
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Ceemi View Post
Yes I have a 2019 Highlander Platinum model. Just 6 days off the lot. I haven't heard back from them yet. They said they would call by 4pm, it's now 3:05 pm. So where can I print a copy of this service bulletin? Thanks.
Where? Two post up, number 292 has the direct .pdf
Grumpa72 is offline  
The Following User Says Thank You to Grumpa72 For This Useful Post:
etp7 (07-10-2019)
post #296 of 319 Old 07-01-2019, 07:09 PM
New TN User
 
Join Date: Jun 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
I just called because it's now 5pm and they said it would be ready by 4pm. So the service guy called me back and said I have good news. They've ok'd replacement of the Amp for you it's a $1,700 part (like I care how much it is I mean really???) and they are keeping my car until Wednesday (it's Monday now) so tomorrow they will have a loaner car for me and will call me when it's ready. So hopefully it will be fixed and they put in the right part. I mean they should be having a recall on this or am I wrong? Do a recall have people come in if they don't have the problem fine but if they do then dam just fix it. To be told nothing is broken is an insult. And if I had said oh okay I'll just push the button twice every time I start my car they would have been fine with that. Wow amazing. So I stood my ground because of all of you and your comments thanks for the support and letting everyone know what's going on. I hope everybody at Toyota knows that there is a problem with those cars. :-)
Harleyrider421 likes this.
Ceemi is offline  
The Following User Says Thank You to Ceemi For This Useful Post:
Harleyrider421 (07-01-2019)
post #297 of 319 Old 07-02-2019, 12:41 AM
B52D,F,G,H
 
etp7's Avatar
 
Join Date: Feb 2019
Location: Auburndale fl
Posts: 24
Blog Entries: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 27
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by dchobo View Post
Attached T-SB-0042-19 - Voice Prompts and Beeps Inoperative -JBL Equipped
Many thanks! Unit must be a full up computer with the AMP.

I keep deleting my complaints list since it is a futile effort.

My next purchase will be a MIJ vehicle with no American engineering.

2019 Highlander Hybrid platinum/2019 Limited Prius

Last edited by etp7; 07-02-2019 at 12:45 AM.
etp7 is offline  
post #298 of 319 Old 07-03-2019, 08:32 AM
New TN User
 
Join Date: Apr 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
I'm surprised that this is still an issue with the dealers. When I first went to the dealer, I was told not to believe anything on the internet about this issue. The Techie did the work around and said it works, no problem. I also had a problem with the EV mode, the Techie paperclipped the manual. I followed the advice on this site and called the 800 number to Toyota and everything was fixed. Toyota NEEDS to correct the dealers or just drop them. I bought in Oct 2018 and my wife bought in Nov 2018. Yes, we have two Highlanders LP's. JUST CALL THE 800 NUMBER.
Cumbers is offline  
post #299 of 319 Old 07-03-2019, 02:59 PM
New TN User
 
Join Date: Jun 2019
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader Score: 0 reviews
Update

After no call Tuesday no loaner call no update I called this morning at 8am. I got a reply that someone would check and give me a call in a few hours. At noon since I never heard back I sent my sales person a text after I called the service department and got no answer. In 10 minutes my service guy called me to inform me the part is NOT in will be in on FRIDAY and there is still NO LOANER CAR AVAILABLE. They've had my car since Monday. Today is Wednesday. He said you can pick up your car and bring it back (what's the point of that) or you can keep it here and we will call you when we get a loaner. I'm not hopeful that I will ever get a loaner car. The fact that NO ONE called to update me as to the status of what was going on is just beyond ridiculous. What does it take to just call and tell me that the part is not in. I was holding up my daughter who was on call to drive me up to get the loaner car. It is just so rude and unacceptable.
Ceemi is offline  
post #300 of 319 Old 07-03-2019, 09:33 PM
New TN User
 
Join Date: Jul 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
2019 Highlander voice / guidance navigation problems

I am very close to purchasing a 2019 Highlander but in doing research on the HL I came across the thread on voice in guidance or navigation problems. Is this issue universal to all of the 2019 models or just the Platinum? I didnt read all 299+ messages but in scanning many pages on this topic I saw the Platinum model mentioned several times. I am considering a Limited model. When we test drove today I tried to use the navigation system. It was wonky. Her voice cut out in mid-word several times. I had to repeat my address 4 times, each an individual effort. Then I located this this thread as we drove home from the dealership. It is making me reconsider buying a HL and we plan to give the dealership an answer by Friday morning.

I am only considering the HL bec I drive a Lexus NX and would like something a little larger and roomy over my NX. But my NX has been a perfect car so Id be sick over giving it up for a HL with major navigation issues.

It seems a solution has been identified but maybe it is still being denied by many dealers. Id appreciate input.
Kclark is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Highlander Forum > Highlander 3rd Generation (2014-2019)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome