Toyota Nation Forum : Toyota Car and Truck Forums

Toyota Nation Forum : Toyota Car and Truck Forums (https://www.toyotanation.com/forum/)
-   Highlander 3rd Generation (2014-2019) (https://www.toyotanation.com/forum/333-highlander-3rd-generation-2014-2019/)
-   -   2019 Highlander voice in guidance or navigation (https://www.toyotanation.com/forum/333-highlander-3rd-generation-2014-2019/1638070-2019-highlander-voice-guidance-navigation.html)

jjsowa 11-10-2018 05:51 PM

2019 Highlander voice in guidance or navigation
 
I have a 2019 Highlander that there is no audio from voice guidance ( after pressing the button ) or voice from navigation ( no turn by turn direction going to destination )
Current guidance from dealer service is to avoid pairing phone ( Android with version 9 ) for 2 weeks then when I do pair the phone do not share contacts or messages.


Anyone have this experience ?

Brent Hardy 11-10-2018 06:05 PM

Never heard of it nor the advice from the dealer..

BVH 11-10-2018 06:32 PM

Double post

BVH 11-10-2018 06:35 PM

There is an option to turn off the items you mention. It's probably turned off. But it's buried and what they call it does not make much sense so it's easy to miss. I haven't given directions to get there because I forget where it is and what it's called. This post is to give you hope that there is a simple fix for you. There is a post here on this Gen3 forum that gives step-by-step instructions.


Found it sort of:


From member robchronos in that thread: Go to Apps -> Setup -> Voice. To turn off the navigation voice prompts, deselect "Automatic Navigation Guidance". The turn-by-turn instructions will still appear on the main screen as well as the smaller display between the gauges. But you won't receive any audible prompts.


Hopefully, you just have to select "Automatic Navigation Guidance".

jjsowa 11-11-2018 07:00 AM

It is stranger than that. If the car if off for an hour or longer than starting it - no voice from voice command or voice guidance. If I turn the car off and restart the car in less than a minute or two then a voice is heard from both voice guidance and voice command.

jjsowa 11-11-2018 07:11 AM

It is not a setting issue - We want the voice prompts -
The concern is the dealer can get them working then the next time the car is started they are not heard.

It sounds like an initialization issue in the software of the voice systems.

Brent Hardy 11-11-2018 10:02 AM

Id call Toyota if the dealer isnt competent enough to do it...

gmann45 11-15-2018 11:27 PM

YES I DO! turn by turn voice navigation starts out well, but after shutting car off to fuel etc., does not activate again when starting up and resuming route...been to 2 dealers, no fix yet, as is very hard to duplicate unless enroute...brand new 2019 Highlander Limited Platinum 800 miles.....very frustrating.....HELP!

Balooo2 11-22-2018 05:59 AM

Quote:

Originally Posted by gmann45 (Post 13884054)
YES I DO! turn by turn voice navigation starts out well, but after shutting car off to fuel etc., does not activate again when starting up and resuming route...been to 2 dealers, no fix yet, as is very hard to duplicate unless enroute...brand new 2019 Highlander Limited Platinum 800 miles.....very frustrating.....HELP!

I am experiencing the same issue on my 2019 platinum LTD.
No voice command only 1200 miles on mine...
I only noticed it was not working because we are on Thanksgiving road trip nav screen shows turns but no audible prompts this is dangerous as I constantly must look at the screen for directions.
Took it in the dealer in Raleigh NC they were great got it working with a reboot ( disconnected the battery) we all believed that was the fix shut the vehicle down and restarted it and no voice command.
A fix I tried is changing the language from English to French give a voice command (phone call prompt etc) and Change it back to English.
It worked but went out for meal got back in my HL tried the nav and NADA no voice command.

I am frustrated as well $45,000 for a top of the line brand new truck and is what we get?
My 2013 limited never give me a bit of headache,not feeling this new Highlander starting to have some buyers remorse.
At least we know it is not an isolated issue.
We are gonna need to make noise about this one it is a serious safety concern from my perspective.

Update:I also discovered the talk to rear passengers system is not working either. Wondering if this is part of or connected to the voice command system...is anyone else having this issue also?

gmann45 11-28-2018 10:55 PM

Quick workaround from Toyota dealer after talking to Toyota: BEFORE attempting to start....hit start/stop button TWICE in succession, THEN and only then, depress brake pedal and start as usual....voice now works first time, every time after starting! Sounds crazy, but works!! My dealership has 2 other 2019 Highlanders with same issue, as do other dealerships. Toyota now aware of issue and no permanent fix yet, we'll see.

Balooo2 11-29-2018 01:57 AM

Quote:

Originally Posted by gmann45 (Post 13894790)
Quick workaround from Toyota dealer after talking to Toyota: BEFORE attempting to start....hit start/stop button TWICE in succession, THEN and only then, depress brake pedal and start as usual....voice now works first time, every time after starting! Sounds crazy, but works!! My dealership has 2 other 2019 Highlanders with same issue, as do other dealerships. Toyota now aware of issue and no permanent fix yet, we'll see.

Thanks Gmann45 I'll give it try...
Makes me wonder about the start/stop defeat switch(s) out there; I am considering installing one but now not so sure I want to tinker with it.

I'll update after a few days of implementing the workaround you suggest.

Brent Hardy 11-29-2018 11:21 AM

Quote:

Originally Posted by Balooo2 (Post 13894860)
Thanks Gmann45 I'll give it try...
Makes me wonder about the start/stop defeat switch(s) out there; I am considering installing one but now not so sure I want to tinker with it.

I'll update after a few days of implementing the workaround you suggest.


Start Stop mod works great ..I installed one this week...

gmann45 11-29-2018 12:21 PM

Does your Highlander not have a start/stop defeat switch right next to auto-highbeam switch on lower left side of dash, behind and to the left of steering wheel?
I hesitated installing anything electrical also until I(Toyota) had the voice activation thing figured out. Now that I'm comfortable with the workaround, I had an after market remote start installed yesterday. 3000' maximum range, works gr8!

Good luck

Balooo2 11-29-2018 12:27 PM

Yes I have the 2019 Platinum also and the auto S/S is where you mentioned, I don't like the S/S feature at all and likely going to install the defeat switch.

The work around does work but its not sticky on my HL, have to do it each time I start up (better then before).
Thanks again!

gmann45 11-29-2018 12:39 PM

oh yes, have to do it each time you start up, forgot to mention that....suppose if we didn't plan on using voice for like just some short jaunts around town, wouldn't have to.....where do you live? I live right smack dab in the middle of Wisconsin...Marshfield


All times are GMT -5. The time now is 03:41 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome