14 Highlander XLE Smart Key touch to lock function not working after actuator change - Toyota Nation Forum : Toyota Car and Truck Forums
Highlander 3rd Generation (2014-2019) Forum dedicated to the discussion of 3rd generation Toyota Highlanders.

 2Likes
  • 1 Post By DerekD2014Highlander
  • 1 Post By rseward
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 06-18-2019, 10:15 PM Thread Starter
New TN User
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
14 Highlander XLE Smart Key touch to lock function not working after actuator change

Hi All,
Today I changed the driver door actuator in my 14 Highlander XLE. After the install the function to lock the doors by touching the 2 lines on the outside of the door handle no longer works. The lock/unlock functions on the keyfob and inside door controls all work perfectly but the feature to lock the doors by touching the outside handle is failing(no response from vehicle). Any suggestions on what to try to trouble shoot this or what the issue could be?
Appreciate the help!
DD

2014 Highlander XLE
DerekD2014Highlander is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-19-2019, 09:47 AM
Official TN Member
 
Join Date: Aug 2018
Posts: 204
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Thanks: 20
Thanked 15 Times in 14 Posts
iTrader Score: 0 reviews
14 Highlander XLE Smart Key touch to lock function not working after actuator change

Can you unlock from the door handle, by placing your hand behind it?

If both lock and unlock from the door handle are not working, Iíd suggest you open it up again, and check the harness that connects to the door handle. Maybe it was disconnected and wasnít reconnected properly.
Actually... Iíd suggest you check that even if you can unlock from the door handle. Could be a pin in the harness not making contact, or got bent or something.


Sent from my iPhone using Tapatalk
rseward is offline  
post #3 of 8 Old 06-19-2019, 10:26 AM
Senior TN Member
 
Join Date: Apr 2014
Location: Nevada
Posts: 2,005
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 509 Post(s)
Thanks: 66
Thanked 102 Times in 95 Posts
iTrader Score: 0 reviews
DD..as mentioned, possibly connection issue, IDK? Some info..search this forum..enter..door lock actuator. Recall member toddsta did actuator install with pics with no issues. Hopefully easy fix.

2014 HL Blizzard Pearl XLE AWD V6 Ash Int. M. Latitude Tour 245/60R18. OEM Tow hitch/4 pin. B/D 04/14
BUFFO is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 06-19-2019, 10:30 AM Thread Starter
New TN User
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Thanks for the replies guys, yes the door unlocks with touching the inside of the door handle. I’ll tear it apart again today and see if the harness is properly seated checking for bent pins etc. swap was a easy enough task. I’ll give an update later today

PS neither the passenger nor driver door will lock by touching the handle, perhaps it needs to complete a circuit for both or either to work

2014 Highlander XLE

Last edited by DerekD2014Highlander; 06-19-2019 at 10:36 AM.
DerekD2014Highlander is offline  
post #5 of 8 Old 06-19-2019, 11:59 AM Thread Starter
New TN User
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Well no dice after tearing it apart again, all the harness's were seated properly no pins bent. There are 2 small guage wires coming off the main line that go into the part of the door handle that’s behind the 2 lines on the handle and I assume this is the part that operates the touch to lock feature, see pix. I unseated the harness and looked it over, 2 pins look fine to I reseated and still nothing....I didn’t have a volt meter to check for power. This has me baffled and wifey not liking she has to fetch her fob out of her purse now.....so what to check now?
Attached Thumbnails
Click image for larger version

Name:	40447809-EA8A-41A6-A41C-966BFF1396AD_1560963516363.jpg
Views:	27
Size:	797.2 KB
ID:	243094   Click image for larger version

Name:	C4CA1418-2D82-45FC-B702-58630DADF8FB_1560963531028.jpg
Views:	27
Size:	524.0 KB
ID:	243096  

2014 Highlander XLE
DerekD2014Highlander is offline  
post #6 of 8 Old 06-19-2019, 05:08 PM
Official TN Member
 
Join Date: Aug 2018
Posts: 204
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Thanks: 20
Thanked 15 Times in 14 Posts
iTrader Score: 0 reviews
14 Highlander XLE Smart Key touch to lock function not working after actuator change

Iíd try disconnecting and reconnecting the battery, just to see if it resets something.

You might also want to check fuses, but I doubt thereís a fuse dedicated to just the door handles.

Also make sure itís the correct actuator for your model/yr/trim.


Sent from my iPhone using Tapatalk

Last edited by rseward; 06-19-2019 at 05:12 PM.
rseward is offline  
post #7 of 8 Old 06-19-2019, 09:15 PM Thread Starter
New TN User
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
ok we now have some joy! Disconnected battery and cleaned the terminal and connectors and reattached and now the touch to lock function is back and all other functions of the door locks and actuator are working as normal. I really appreciate the help guys!

For what its worth I got the actuator from a guy on eBay that refurbishes them and resells them. I paid 109 for an OEM refurbished unit and if I send in my old core he provides a lifetime warranty on the actuator. Not too bad considering toyota wanted almost 300 for the actuator. Here's a link to his listing on eBay:
https://www.ebay.com/itm/Toyota-High...72.m2749.l2649
BUFFO likes this.

2014 Highlander XLE
DerekD2014Highlander is offline  
post #8 of 8 Old 06-19-2019, 10:25 PM
Official TN Member
 
Join Date: Aug 2018
Posts: 204
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Thanks: 20
Thanked 15 Times in 14 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by DerekD2014Highlander View Post
ok we now have some joy! Disconnected battery and cleaned the terminal and connectors and reattached and now the touch to lock function is back and all other functions of the door locks and actuator are working as normal. I really appreciate the help guys!



For what its worth I got the actuator from a guy on eBay that refurbishes them and resells them. I paid 109 for an OEM refurbished unit and if I send in my old core he provides a lifetime warranty on the actuator. Not too bad considering toyota wanted almost 300 for the actuator. Here's a link to his listing on eBay:

https://www.ebay.com/itm/Toyota-High...72.m2749.l2649


Glad to hear itís resolved...
Itís recommended to disconnect the battery anytime youíre working on electronic components (I donít always do it either). Doing so surly would have avoided the issue all together.


Sent from my iPhone using Tapatalk
BUFFO likes this.
rseward is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Highlander Forum > Highlander 3rd Generation (2014-2019)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome