Anyone else have paint problems? - Toyota Nation Forum : Toyota Car and Truck Forums
Corolla 11th Gen (Sedan 2014-2019)/Scion iM (2016-2018) Forums dedicated to the 11th generation Toyota Corolla, as well as the directly related Scion iM

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 06-03-2019, 02:47 PM Thread Starter
New TN User
 
jon_roman's Avatar
 
Join Date: Jun 2019
Location: DFW, Texas
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Garage
iTrader Score: 0 reviews
(Thread Starter)
Anyone else have paint problems?

I have a 2015 Corolla S that I got last year with only 17,000 miles. I have noticed that there are several places around the trunk and hood where the paint has started to peel. Has this happened to anyone else? What is the best way to stop this from spreading?

Thanks for your time.
Attached Images
File Type: jpg IMG_2922.jpg (123.8 KB, 49 views)
jon_roman is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 06-03-2019, 03:06 PM
Official TN Member
 
Join Date: Feb 2017
Posts: 222
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Thanks: 0
Thanked 27 Times in 26 Posts
iTrader Score: 0 reviews
was the car in an accident or have known body work done to it? looks to me like shoddy paint/body work. if they did not prep the surface correctly or use good paint then it won't stick

2012 Camry SE 2AR-FE, my 4th toyota

ASE certified parts specialist
spedison is offline  
post #3 of 10 Old 06-04-2019, 08:11 PM
New TN User
 
Join Date: Mar 2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
No problem whatsoever on my 2014 Corolla S but mine is slate gray. I have no idea if there's a correlation but, you're not the first to report paint problems on a deep blue car. I don't remember if it was here on toyotanation forum or somewhere else, but recently there was a similar post about peeling paint on a blue Corolla.

Also, I had paint peeling all over the place on my old 2013 Kia Rio and it was almost exactly the same shade of blue. I bought that Kia brand new and it had never been involved in an accident. I don't know, maybe I'm crazy but I'm starting to think blue isn't a reliable option for car paint.
Nico3d3 is offline  
The Following User Says Thank You to Nico3d3 For This Useful Post:
jon_roman (06-06-2019)
post #4 of 10 Old 06-04-2019, 08:45 PM
Moderator
 
75aces's Avatar
 
Join Date: May 2012
Location: Valley of the Sun
Posts: 4,476
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1019 Post(s)
Thanks: 62
Thanked 219 Times in 213 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
The top edge of the fender has missing paint too. Fender is making some contact with the edge of the hood when opened or closed.

If it's not known to you of accident history, the fender or hood is likely out of alignment.

Does the anti theft label match your corolla's vin tag?

Is it missing?

In the garage,

9th Gen Corolla XRS
2012 Mazda 5

"If it ain't broke yet, it's probably still working like a Swiss time piece; until you open it up and all hell breaks loose"
75aces is offline  
post #5 of 10 Old 06-05-2019, 11:19 AM
New TN User
 
Join Date: Jul 2017
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 11
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
No problems at all on my 2015 Corolla L. Just some paint chips on the hood from gravel and such.
davidmfl is offline  
post #6 of 10 Old 06-05-2019, 03:36 PM
New TN User
 
Join Date: Mar 2019
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader Score: 0 reviews
I just found the post I was refering to. You are definitely not the only one having trouble with blue paint:


http://www.corollaforum.com/threads/...51/#post-53108
Nico3d3 is offline  
The Following User Says Thank You to Nico3d3 For This Useful Post:
jon_roman (06-06-2019)
post #7 of 10 Old 06-06-2019, 11:31 AM Thread Starter
New TN User
 
jon_roman's Avatar
 
Join Date: Jun 2019
Location: DFW, Texas
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Garage
iTrader Score: 0 reviews
(Thread Starter)
No accidents no theft

Quote:
Originally Posted by spedison View Post
was the car in an accident or have known body work done to it? looks to me like shoddy paint/body work. if they did not prep the surface correctly or use good paint then it won't stick
Quote:
Originally Posted by 75aces View Post
The top edge of the fender has missing paint too. Fender is making some contact with the edge of the hood when opened or closed.

If it's not known to you of accident history, the fender or hood is likely out of alignment.

Does the anti theft label match your corolla's vin tag?

Is it missing?
I have checked the VIN #'s and have a pretty thorough Carfax report. I'm pretty sure that it has something to do with the colors as others have mentioned. Knowing this makes me feel somewhat better.

Does anyone know if there is a way to slow this down? Like a paint or something I could spray over the chipping areas to stop it from spreading?

Will work for Cavalry Blue 4Runner
jon_roman is offline  
post #8 of 10 Old 06-06-2019, 01:27 PM
Moderator
 
75aces's Avatar
 
Join Date: May 2012
Location: Valley of the Sun
Posts: 4,476
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1019 Post(s)
Thanks: 62
Thanked 219 Times in 213 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
I would call Toyota customer service to find out if there's an open tsb for the paint. I know on the 9th gen Corolla with the dark blue would degrade quicker compared to other colors.

I tried googling tsb's, and didn't find one.

In the garage,

9th Gen Corolla XRS
2012 Mazda 5

"If it ain't broke yet, it's probably still working like a Swiss time piece; until you open it up and all hell breaks loose"
75aces is offline  
post #9 of 10 Old 06-16-2019, 05:03 PM
Senior TN Member
 
cb91710's Avatar
 
Join Date: Feb 2016
Location: SoCal IE
Posts: 3,585
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1647 Post(s)
Thanks: 97
Thanked 377 Times in 352 Posts
Lifetime Supreme Member
iTrader Score: 0 reviews
Quote:
Originally Posted by 75aces View Post
The top edge of the fender has missing paint too. Fender is making some contact with the edge of the hood when opened or closed.
I have that same wear pattern on the top edge of the fender, only about 2" long at the very back. It's the same on both sides. No accidents and I bought it new, panels appear to be fitted properly, there are even gaps between the hood and fender on both sides. It's just movement of the hood.

I noticed it when I was installing my gas hood struts... I was hoping that the struts would help to stabilize the hood, and I haven't noticed it getting any worse, but I don't know that the struts would have prevented it.




Attached Images
File Type: jpg RightFender.jpg (398.9 KB, 18 views)
File Type: jpg LeftFender.jpg (255.4 KB, 18 views)

-- Rich

cb91710 is offline  
post #10 of 10 Old 06-17-2019, 11:09 PM
Moderator
 
75aces's Avatar
 
Join Date: May 2012
Location: Valley of the Sun
Posts: 4,476
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 1019 Post(s)
Thanks: 62
Thanked 219 Times in 213 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
It can be corrected with shims.

When the car is being assembled, the panels get adjusted to fit and finish specs that Toyota uses.

Of course, the right side is off by a tenth of a mm or larger.

In the garage,

9th Gen Corolla XRS
2012 Mazda 5

"If it ain't broke yet, it's probably still working like a Swiss time piece; until you open it up and all hell breaks loose"
75aces is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Corolla and Matrix Forum > Corolla 11th Gen (Sedan 2014-2019)/Scion iM (2016-2018)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome