Can't load my pictures from 3rd party host site - Toyota Nation Forum : Toyota Car and Truck Forums
Toyota Nation Site Issue Forum Post any questions, concerns, and issues you are having with the site that need to be resolved.

 2Likes
  • 2 Post By BMR
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-14-2018, 11:17 AM Thread Starter
Official TN Member
 
Join Date: Jul 2012
Location: Joplin
Posts: 450
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Thanks: 68
Thanked 34 Times in 30 Posts
iTrader Score: 0 reviews
(Thread Starter)
Can't load my pictures from 3rd party host site

I am trying to include a picture within my post that is hosted at my 3rd part site. The picture comes up fine in the preview but when I try and submit it to ToyotaNation I get this message:

"You specified a tag that was too long. A tag can only be 25 characters."

I have shorted the URL using "MakeTiny" and still it is over the 25 characters so even that didn't help. Is there any other known means of getting a picture to work now ? I can't control the number of characters (name string) at a 3rd party site.

Years ago I could do this before Photoshop screwed us over so now I finally have a site to host pictures and hope to figure out the best way to load them. It also would be good to have a sticky for how to do this now since I suspect others may look for these type of answers. The older references to using Photoshop are, of course, out of date and no use anymore.

1992 "The Whac-A-Mole" Camry 5SFE 255k
2005 Vibe I4 175k
Former: 1983 Cressida 1986-2015

Last edited by Cressidaadr; 08-14-2018 at 11:57 AM.
Cressidaadr is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-14-2018, 12:58 PM
reb
Official TN Member
 
reb's Avatar
 
Join Date: Jan 2004
Location: Arizona
Posts: 412
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Thanks: 2
Thanked 5 Times in 5 Posts
iTrader Score: 0 reviews
Haven't tried to post pix here yet, but I get the impression that you can do it from your own computer. Have you tried that? It worked with my avatar.

Will watch this thread and maybe learn something.
reb is offline  
post #3 of 4 Old 08-14-2018, 11:43 PM
Do you feel lucky?
 
TrailDust's Avatar
 
Join Date: Mar 2008
Location: Kalifornication
Posts: 33,738
Mentioned: 83 Post(s)
Tagged: 1 Thread(s)
Quoted: 7225 Post(s)
Thanks: 3,998
Thanked 8,420 Times in 5,930 Posts
Lifetime Supreme Member
iTrader Score: 1 reviews
Which 3rd party host are you using? As for the avatar, that's the only upload exception. All pictures posted up to threads must be hosted on a 3rd party site. Click this link to read about how to post pictures on TN.



-------------------------


2008 Highlander Base 4WD
2002 Avalon XL
1987 Suzuki Samurai 4X4 - Treading where no Jeep can follow....
TrailDust is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 08-21-2018, 01:38 PM
BMR
Sheriff of Mayberry
 
BMR's Avatar
 
Join Date: Dec 2007
Location: Colorado
Posts: 12,020
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quoted: 1751 Post(s)
Thanks: 519
Thanked 2,171 Times in 1,874 Posts
Lifetime Supreme Member
Garage
iTrader Score: 2 reviews
Not related to OP's particular problem, but if you're choosing a new site for image hosting, be sure they are an SSL site. You'll know by the URL having an "S" in it, as in HTTPS, not just HTTP. If they don't have it, your pics won't show up.
administrator and TrailDust like this.

2015 RAV4 Limited, AWD, tech pkg, Barcelona red metallic, 61k miles
1996 Avalon XLS, ABS brakes, super white II, acquired w/ 139k, now at 394k
1992 Camry LE, V6 (3VZ-FE), ABS brakes, dark emerald pearl, owned since new. Replaced HGs @332k, totaled at 384k miles
BMR is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Nation Forums > Toyota Nation Site Issue Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome