Using Android Chrome get redirect to another website - Toyota Nation Forum : Toyota Car and Truck Forums
Toyota Nation Site Issue Forum Post any questions, concerns, and issues you are having with the site that need to be resolved.

 2Likes
  • 1 Post By administrator
  • 1 Post By administrator
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 12-02-2018, 11:15 PM Thread Starter
Joined the dark side. :D
 
workerant's Avatar
 
Join Date: Jul 2007
Location: earth
Posts: 5,519
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 2093 Post(s)
Thanks: 2,085
Thanked 527 Times in 473 Posts
iTrader Score: 1 reviews
(Thread Starter)
Using Android Chrome get redirect to another website

I did a bit of search and don't see this problem mention.

This starting to happen recently like 2 or 3 days and only on TN website. I would go to TN website and to a forum. All is loaded including ads. After reading for about 1 min, TN page certain gone and the ad page load from "www.markbxcgaa.top/" saying "congradulation".

Things I have verify and try:

1) pop up block and redirect is disable... not allow.
2) clear cookies and history like "heartdisease" suggested, no help.
3) update to latest chrome.
4) reboot

Anyone have this problem and know any fix?

Thanks.
workerant is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 12-03-2018, 03:18 PM
Forum Admin
 
administrator's Avatar
 
Join Date: Aug 2006
Location: Toronto, Ontario
Posts: 2,025
Blog Entries: 1
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 266 Post(s)
Thanks: 74
Thanked 568 Times in 336 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
Hi there,

The next time you encounter this, grab us the link of the pop-up.
We'll send it up for blocking.
What device were you on?

Ed
workerant likes this.
administrator is offline  
post #3 of 6 Old 12-03-2018, 06:05 PM Thread Starter
Joined the dark side. :D
 
workerant's Avatar
 
Join Date: Jul 2007
Location: earth
Posts: 5,519
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 2093 Post(s)
Thanks: 2,085
Thanked 527 Times in 473 Posts
iTrader Score: 1 reviews
(Thread Starter)
Quote:
Originally Posted by administrator View Post
Hi there,

The next time you encounter this, grab us the link of the pop-up.
We'll send it up for blocking.
What device were you on?

Ed
Thanks Ed for the respond.

Here is the screen shot and I can't seem to put my hand on it through the online search. Some say it's the DNS got 'hacked' while others say it's ect ect. Only thing they agree is Google Chrome.

I'm using Moto and the network is T-mobile data. (no wifi)

Anyway, I boot into safe mode by holding the "Power Off" and clear the Chrome data for the 4th or 5th times. Boot back into normal and go back into TN and been over 4 mins and still no redirect.



https://imgur.com/ZehepLF
workerant is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 12-03-2018, 06:26 PM Thread Starter
Joined the dark side. :D
 
workerant's Avatar
 
Join Date: Jul 2007
Location: earth
Posts: 5,519
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 2093 Post(s)
Thanks: 2,085
Thanked 527 Times in 473 Posts
iTrader Score: 1 reviews
(Thread Starter)
Seem it's still have problem. Let me install one of the virus scan app and scan. Norton antivirus?
workerant is offline  
post #5 of 6 Old 12-03-2018, 06:37 PM Thread Starter
Joined the dark side. :D
 
workerant's Avatar
 
Join Date: Jul 2007
Location: earth
Posts: 5,519
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 2093 Post(s)
Thanks: 2,085
Thanked 527 Times in 473 Posts
iTrader Score: 1 reviews
(Thread Starter)
Scan found nothing. Screw it, I'm disabling chrome.
workerant is offline  
post #6 of 6 Old 12-04-2018, 01:49 PM
Forum Admin
 
administrator's Avatar
 
Join Date: Aug 2006
Location: Toronto, Ontario
Posts: 2,025
Blog Entries: 1
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 266 Post(s)
Thanks: 74
Thanked 568 Times in 336 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
administrator is offline  
The Following User Says Thank You to administrator For This Useful Post:
workerant (12-04-2018)
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Nation Forums > Toyota Nation Site Issue Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome