Having trouble posting a new thread - Page 3 - Toyota Nation Forum : Toyota Car and Truck Forums
Toyota Nation Site Issue Forum Post any questions, concerns, and issues you are having with the site that need to be resolved.

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 33 Old 05-15-2019, 08:00 PM
New TN User
 
xxcrashxx's Avatar
 
Join Date: May 2019
Location: Orlando, FL
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 0 Times in 0 Posts
Garage
iTrader Score: 0 reviews
Posting more info to help the techs. I've been trying to make a post to the BST(https://www.toyotanation.com/forum/3...s-free-offers/) forum with the title of "Wtb: 2018+ Camry XSE I4 exhaust parts" for the past 12 hours. Through Firefox I was just getting a white screen and through Chrome I was getting an error 500. After reading this thread I dropped the title down to "Wtb:" and it went through just fine on the first try. I'm brand new to this group, so there's a chance cookies weren't the issue. Only browsed the forums for a few hours on Firefox before trying to post it. Through Chrome, I logged into the forum for the first time to try to post the same post and got the 500 error.


Hope this info helps the tech's some.
05Moose likes this.

xxcrashxx is offline  
Sponsored Links
Advertisement
 
post #32 of 33 Old 05-19-2019, 03:35 PM
New TN User
 
bvanevery's Avatar
 
Join Date: Dec 2018
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
iTrader Score: 0 reviews
Just had a failed post with the title, "where to buy a valve cover mounting bolt?" I changed the title to "Q" and it posted. Then edited it to what I wanted.

working on new-to-me 2007 Toyota Matrix
bvanevery is offline  
post #33 of 33 Old 05-21-2019, 02:39 PM
Forum Admin
 
administrator's Avatar
 
Join Date: Aug 2006
Location: Toronto, Ontario
Posts: 2,016
Blog Entries: 1
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 266 Post(s)
Thanks: 74
Thanked 566 Times in 334 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
administrator is offline  
The Following User Says Thank You to administrator For This Useful Post:
05Moose (05-21-2019)
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Nation Forums > Toyota Nation Site Issue Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome