Can't post threads in Hilux 1988 and older pickup forum - Toyota Nation Forum : Toyota Car and Truck Forums
Toyota Nation Site Issue Forum Post any questions, concerns, and issues you are having with the site that need to be resolved.

 2Likes
  • 1 Post By John Anthony
  • 1 Post By administrator
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-16-2019, 11:35 AM Thread Starter
Wanna Fix It!
 
John Anthony's Avatar
 
Join Date: Mar 2010
Location: Near San Antonio, TX
Posts: 3,735
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 675 Post(s)
Thanks: 299
Thanked 465 Times in 411 Posts
Lifetime Supreme Member
iTrader Score: 0 reviews
(Thread Starter)
Can't post threads in Hilux 1988 and older pickup forum

I've tried several times to start a new thread in the Hilux forum for 1988 and older model year pickups, but a screen pops up and reads "This page isn't working. www.toyotanation.com is currently unable to handle this request".

Can someone check this?

EDIT: I read this thread linked below, and the temporary fix is to submit the new thread with just one character in the title. It should post that way, then you go in and edit the title and it will be corrected:

https://www.toyotanation.com/forum/3...ew-thread.html

I tried the suggestion in the above link and it does work that way. It's a glitch with the new servers or something like that.
David Nichols likes this.

.



2004 Corolla LE 374K+ miles.
1987 Toyota Pickup base, 4spd 162K+ miles.



"There's always free cheese in a mousetrap."

Last edited by John Anthony; 02-16-2019 at 11:49 AM.
John Anthony is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-16-2019, 12:28 PM
Do you feel lucky?
 
TrailDust's Avatar
 
Join Date: Mar 2008
Location: Kalifornication
Posts: 33,892
Mentioned: 84 Post(s)
Tagged: 1 Thread(s)
Quoted: 7572 Post(s)
Thanks: 4,040
Thanked 8,611 Times in 6,057 Posts
Lifetime Supreme Member
iTrader Score: 1 reviews
I see your new thread is posted there now. Must have been linked to the new server issue.



-------------------------


2008 Highlander Base 4WD
2002 Avalon XL
1987 Suzuki Samurai 4X4 - Treading where no Jeep can follow....
TrailDust is offline  
post #3 of 5 Old 02-19-2019, 10:25 AM
Forum Admin
 
administrator's Avatar
 
Join Date: Aug 2006
Location: Toronto, Ontario
Posts: 2,025
Blog Entries: 1
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 266 Post(s)
Thanks: 74
Thanked 568 Times in 336 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
administrator is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 02-19-2019, 10:35 AM Thread Starter
Wanna Fix It!
 
John Anthony's Avatar
 
Join Date: Mar 2010
Location: Near San Antonio, TX
Posts: 3,735
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 675 Post(s)
Thanks: 299
Thanked 465 Times in 411 Posts
Lifetime Supreme Member
iTrader Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by administrator View Post
What thread title did you use that didnt work?

- JB

It was this thread title:


Is this vacuum switching valve supposed to make this static noise?


or something like that. I tried it a couple of different ways, then read the thread that said to put just one character in the title, then it will post, then go back and edit the title. That worked.

.



2004 Corolla LE 374K+ miles.
1987 Toyota Pickup base, 4spd 162K+ miles.



"There's always free cheese in a mousetrap."
John Anthony is offline  
post #5 of 5 Old 02-20-2019, 09:17 AM
Forum Admin
 
administrator's Avatar
 
Join Date: Aug 2006
Location: Toronto, Ontario
Posts: 2,025
Blog Entries: 1
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 266 Post(s)
Thanks: 74
Thanked 568 Times in 336 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
Glad to hear it. We're currently experiencing a Memory Overload issue with certain terms on the site. We have a fix ready, just waiting on tech to apply it

Kevin
John Anthony likes this.
administrator is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Nation Forums > Toyota Nation Site Issue Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome