93 T100 power loss ecm not flashing codes - Toyota Nation Forum : Toyota Car and Truck Forums
T-100 Forum Discussion forum for the short-lived but extremely popular Toyota T-100 model.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 05-13-2019, 10:57 AM Thread Starter
New TN User
 
Join Date: May 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
93 T100 power loss ecm not flashing codes

Jumped te1 and e1. Why no codes.
Flrda05corolla is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 05-13-2019, 10:58 AM Thread Starter
New TN User
 
Join Date: May 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Think catalytic converter clogged
Flrda05corolla is offline  
post #3 of 17 Old 05-13-2019, 11:58 AM Thread Starter
New TN User
 
Join Date: May 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Pulled the cat off and no difference. Idles by stumbles we pressing accelerator
Flrda05corolla is offline  
Sponsored Links
Advertisement
 
post #4 of 17 Old 05-13-2019, 12:02 PM Thread Starter
New TN User
 
Join Date: May 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Still no codes when jumping test points. In neutral and all accessories are off but no codes. Check engine light comes on when running so I know bulb isn’t burned out
Flrda05corolla is offline  
post #5 of 17 Old 05-13-2019, 12:06 PM
Senior TN Member
 
sdspeed's Avatar
 
Join Date: Feb 2008
Location: San Diego
Posts: 1,353
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Thanks: 485
Thanked 484 Times in 376 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Flrda05corolla View Post
Pulled the cat off and no difference. Idles by stumbles we pressing accelerator
We need a little bit more info about the truck and the problems your having.
Did your problems show up suddenly, after other work had been done, a noise or did you just noticed a gradual decline in performance etc.?
sdspeed is offline  
post #6 of 17 Old 05-13-2019, 12:18 PM Thread Starter
New TN User
 
Join Date: May 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
It was immediately. Truck ran great the day before. It cranked up just fine but failed pulling out of the driveway. Barely could turn around and pull in driveway It’s a 93 2wd 3vze v6
Flrda05corolla is offline  
post #7 of 17 Old 05-13-2019, 01:24 PM
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: The Woodlands, TX
Posts: 13,032
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 883 Post(s)
Thanks: 3,515
Thanked 3,680 Times in 2,910 Posts
Supreme Member
Garage
iTrader Score: 0 reviews
Wink

Welcome to the forums!

How many miles on the vehicle? Any issues prior to this issue? Any maintenance performed prior to this issue? Last time yer vehicle had a major tune up? Last time you inspected/cleaned the throttle body? Have you been losing any coolant? Last time you inspected/replaced the fuel filter? Last time you inspected/replaced the air filter? How many miles do you have on the spark plugs and wires? How good are yer vacuum lines/hoses? Any aftermarket mods installed?

Could you shoot some video and post it? Thanks!

1998 T-100 SR5 2WD auto, Roadmaster Active suspension, dual oil catch jars, AC mod, aero cap, lower aero package, 67% grill block, aero single wheel trailer
BamZipPow is offline  
post #8 of 17 Old 05-13-2019, 04:25 PM Thread Starter
New TN User
 
Join Date: May 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
It has 186000 miles. No issues prior to problem. Changed rotor distributor cap and new plug wires at 166000 miles in Oct 2016. Fuel filter, dampener, and pressure regulator changed in May 2016. Air filter changed September 2018. Last documented spark plug change in 2006 at 90000. I may have changed them when changing plug wires but didn’t document it.
Flrda05corolla is offline  
post #9 of 17 Old 05-13-2019, 04:53 PM Thread Starter
New TN User
 
Join Date: May 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Changed neutral safety switch in January 2019. It sometimes doesn’t make gear shift indicator light up properly. You have to jiggle the shifter to make indicator to light up.
Flrda05corolla is offline  
post #10 of 17 Old 05-13-2019, 07:56 PM
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: The Woodlands, TX
Posts: 13,032
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 883 Post(s)
Thanks: 3,515
Thanked 3,680 Times in 2,910 Posts
Supreme Member
Garage
iTrader Score: 0 reviews
Wink

When was the last time the timing belt was changed? Have you inspected the timing at all? You should be able to pull the timing cover off and see if the timing belt is missing any teeth or not.

1998 T-100 SR5 2WD auto, Roadmaster Active suspension, dual oil catch jars, AC mod, aero cap, lower aero package, 67% grill block, aero single wheel trailer
BamZipPow is offline  
post #11 of 17 Old 05-14-2019, 08:21 AM Thread Starter
New TN User
 
Join Date: May 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
The timing belt was last changed April 2016 at 165000 miles
Flrda05corolla is offline  
post #12 of 17 Old 05-14-2019, 01:06 PM
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: The Woodlands, TX
Posts: 13,032
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 883 Post(s)
Thanks: 3,515
Thanked 3,680 Times in 2,910 Posts
Supreme Member
Garage
iTrader Score: 0 reviews
Wink

Have you inspected yer ignitor?

1998 T-100 SR5 2WD auto, Roadmaster Active suspension, dual oil catch jars, AC mod, aero cap, lower aero package, 67% grill block, aero single wheel trailer
BamZipPow is offline  
post #13 of 17 Old 05-14-2019, 02:08 PM Thread Starter
New TN User
 
Join Date: May 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Ignition coil? I checked the throttle position sensor. When measuring between E1 and tt it should measure 0-1 volts and increment up to 8 volts as the accelerator is pressed. Mine starts out at 4.5 and slowly increases to 8. That doesn’t seem right. The engine cranks after several tries and gets smoother as it warms up but as soon as the accelerator is pressed even the tiniest bit the idle speed drops hesitates. Let off the gas and idles ok. Can play with the accelerator and eventually get the rpm up
Flrda05corolla is offline  
post #14 of 17 Old 05-15-2019, 10:42 AM Thread Starter
New TN User
 
Join Date: May 2019
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
What is the igniter?
Flrda05corolla is offline  
post #15 of 17 Old 05-15-2019, 03:23 PM
Senior TN Member
 
sdspeed's Avatar
 
Join Date: Feb 2008
Location: San Diego
Posts: 1,353
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Thanks: 485
Thanked 484 Times in 376 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Flrda05corolla View Post
What is the igniter?
These may help?
https://www.yotatech.com/forums/f2/n...89-95-a-10543/

Visual Aid:
https://www.ebay.com/itm/93-98-TOYOT...-/362573075824
sdspeed is offline  
The Following User Says Thank You to sdspeed For This Useful Post:
BamZipPow (05-15-2019)
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > T-100 Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome