scan gauge failure? - Toyota Nation Forum : Toyota Car and Truck Forums
Tacoma 2nd Generation (2005-2015) Discussion area for the 2nd generation of the Toyota Tacoma

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 04-06-2019, 01:22 PM Thread Starter
Official TN Member
 
Join Date: Sep 2005
Location: columbia,sc
Posts: 748
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 0
Thanked 12 Times in 12 Posts
iTrader Score: 0 reviews
(Thread Starter)
scan gauge failure?

I have had my scan gauge since late 2005, it generally displays FWT, VLT, MPG, & FIA. Each time I fill up I also input the gallons so I generally get the estimated MPG ranges accurately.


Every two weeks, I make the same 400 mile trip picking up and dropping off kids... my MPG's average has been 19-20... Freeway speed, 70 MPH...

Past month or so, fill ups have said I should put in twice the gallons of what I actually do. The MPG displayed is less then half what I actually get. (I have checked it with the gas receipt, miles driven against the gallons used. 20 MPG)

So either the scan gauge is end of life or the sensor in the Tacoma the gauge references to calculate such, has failed?
Anyone replaced a scan gauge because of end of life?

anyone have a clue which sensor, and location? So I can unplug and reseat? I say this because 5,000 miles or so ago I had new head gaskets installed. And its easily possible a sensor plug isn't properly seated or loose?

'05 prerunner access trd sprt pkg1 w/tow & trd catback
yrffej is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-06-2019, 02:25 PM
Senior TN Member
 
cb91710's Avatar
 
Join Date: Feb 2016
Location: SoCal IE
Posts: 3,595
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1651 Post(s)
Thanks: 97
Thanked 378 Times in 353 Posts
Lifetime Supreme Member
iTrader Score: 0 reviews
Any chance one of the kids messed with it?
There is a manual calibration for fuel consumption on the Ultragauge, I would imagine the Scangauge has the same.

-- Rich

cb91710 is offline  
post #3 of 5 Old 04-06-2019, 04:51 PM Thread Starter
Official TN Member
 
Join Date: Sep 2005
Location: columbia,sc
Posts: 748
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 0
Thanked 12 Times in 12 Posts
iTrader Score: 0 reviews
(Thread Starter)
na...
the manual calibration happens each time you fill it up. it does display a suggested amount, but you do also input the gallons you actually put into it.
that's just the calibration for gallons used and remaining, hours driven and remaining, MPG.s per tank. (which have been incorrect, since)

along with that, while using the gauge displaying MPG... when I'm going downhill at freeway speed, and let off the gas. In the past the gauge would display sometimes 60-99 MPG (because the hill at speed had my gas consumption at 0...) Now the best I get, is like 20+ MPG...
Not sure if its the gauge or sensor feeding the scan gauge, at fault?

'05 prerunner access trd sprt pkg1 w/tow & trd catback
yrffej is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 04-08-2019, 02:30 PM
Senior TN Member
 
RTFM's Avatar
 
Join Date: Nov 2005
Location: Half Moon Bay, CA
Posts: 2,516
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 115 Post(s)
Thanks: 24
Thanked 135 Times in 126 Posts
Supreme Member
iTrader Score: 0 reviews
If you own another car, or know someone who owns another car, I would move it over there (unless you followed PB and built it in), and see if it reads reasonably or 1/2 over there.


I would guess sensor before Scan Gauge, that's too weird a failure. I would expect it to just stop talking to the car or displaying if it failed, not just one reading going it. Its not reading each sensor individually, its peeling things off a bus signal I assume.

06 DC LB 4x4 Speedway, TRD Sport w/ Tow, JBL w/ Grom to IPod / Aux / BT, Roof Rack, Weathertech bug deflector & floormats, Access LE tonneau, Clifford 10.5x alarm, Homelink Mirror, Ultra Grinder Wheels, Michelin LTX MS2 tires
RTFM is offline  
post #5 of 5 Old 04-20-2019, 09:45 AM Thread Starter
Official TN Member
 
Join Date: Sep 2005
Location: columbia,sc
Posts: 748
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 0
Thanked 12 Times in 12 Posts
iTrader Score: 0 reviews
(Thread Starter)
it may have fixed itself? To soon to tell, cause I drive it now only every other weekend...


But I reset it to factory defaults, and it seemed to be displaying better that day on normal gauge.
I'll need to fill it up a couppla' more times, and input the fill-up amounts...
I will see... if MPG's on the tank get normal?

'05 prerunner access trd sprt pkg1 w/tow & trd catback
yrffej is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Tacoma Forum > Tacoma 2nd Generation (2005-2015)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome