AC issue, advice would be appreciated - Toyota Nation Forum : Toyota Car and Truck Forums
Tacoma 2nd Generation (2005-2015) Discussion area for the 2nd generation of the Toyota Tacoma

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-06-2019, 08:01 PM Thread Starter
New TN User
 
AlaTacoma83's Avatar
 
Join Date: Mar 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
AC issue, advice would be appreciated

Was idling for about 20 minutes on a really hot day and all of a sudden freon shot between my hood and windshield and ac hasn't worked since. I'm hoping it's a bad hose or something easy but no clue. I do all of my own maintenance so I'm hoping i don't have to tear the dash out. Thoughts?
AlaTacoma83 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-08-2019, 02:33 PM
Senior TN Member
 
RTFM's Avatar
 
Join Date: Nov 2005
Location: Half Moon Bay, CA
Posts: 2,516
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 115 Post(s)
Thanks: 24
Thanked 135 Times in 126 Posts
Supreme Member
iTrader Score: 0 reviews
Is your AC push button flashing? That is usually a sign of compressor issues (clutch too I think). Could just be a hose or at a fitting failure.

06 DC LB 4x4 Speedway, TRD Sport w/ Tow, JBL w/ Grom to IPod / Aux / BT, Roof Rack, Weathertech bug deflector & floormats, Access LE tonneau, Clifford 10.5x alarm, Homelink Mirror, Ultra Grinder Wheels, Michelin LTX MS2 tires
RTFM is offline  
post #3 of 3 Old 04-08-2019, 02:52 PM Thread Starter
New TN User
 
AlaTacoma83's Avatar
 
Join Date: Mar 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Figured it out boys, it was just a split in the hose right at the crimp. $70 later and I'm good to go. I looked for that split for a long time but I just had to put enough Freon into it for it to expose itself. Appreciate the advice and a Temps
AlaTacoma83 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Tacoma Forum > Tacoma 2nd Generation (2005-2015)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome