08 A/C air door actuator/servo problem - Page 4 - Toyota Nation Forum : Toyota Car and Truck Forums
Tacoma 2nd Generation (2005-2015) Discussion area for the 2nd generation of the Toyota Tacoma

Reply
 
LinkBack Thread Tools Display Modes
post #46 of 49 Old 05-15-2016, 05:37 PM
Senior TN Member
 
Join Date: Feb 2009
Location: Rocky Mtns.
Posts: 1,354
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 241 Post(s)
Thanks: 36
Thanked 166 Times in 145 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by dward View Post
Thanks for the quick response, I can hear all servos work.

After running a while, the tubing is warm to touch, so it must be low on freon.

Thanks.
Yeah, there is actually a known average leak rate. The worst is at the compressor because it is tough to seal a rotating shaft. Also the system does not hold very much and runs under very high pressure so there is not much of a reserve or tolerance for over- or under-filling. The old systems held a bunch of refrigerant and ran at lower pressures so they would often go for a long time and still cool very well.
Taco'09 is offline  
Sponsored Links
Advertisement
 
post #47 of 49 Old 05-16-2016, 07:58 AM
GOT SN❄W?
 
05Moose's Avatar
 
Join Date: Jan 2008
Location: In the snow (NorCal)
Posts: 13,853
Mentioned: 42 Post(s)
Tagged: 1 Thread(s)
Quoted: 1942 Post(s)
Thanks: 812
Thanked 2,212 Times in 1,743 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
Yeah, my '05 got too low to blow cold air a year ago IIRC. Recharged and all has been good since. This should be a common problem for both '05 and '06 MYs now.


'05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s, 12/3/04
2010 Highlander 4WD
2019 Subaru Crosstrek Limited
05Moose is offline  
post #48 of 49 Old 02-23-2018, 01:57 PM
New TN User
 
Join Date: Feb 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
hi all great info here. my recirc servo only rotates one way stopping when the door is on outside air i can replace the part as instructed but my question is the light on the button for recirc does not light up or stop the servo from turning was this the case with yours? and when part is replaced does it function again? thx
ace420ace is offline  
Sponsored Links
Advertisement
 
post #49 of 49 Old 05-17-2019, 08:38 PM
New TN User
 
Join Date: May 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
my 05 xrunner blows cold on the left, warm in the middle and hot on the right vents

and after looking at threads and parts list pdf's and seeing that theres 3 servos, do they all use the same servo or are all three unique, and do you know which one exactly controls the air temp mixture as i believe this is what i need to replace. a part number or aftermarket part number would be greatly appreciated. thanks
Tre420gaming DayZ is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Tacoma Forum > Tacoma 2nd Generation (2005-2015)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome