4low does not engage (transfer problem) - Toyota Nation Forum : Toyota Car and Truck Forums
96+ Toyota Pickup/Hilux Discussion area for the '96 and more recent year Toyota Pickup/Hilux.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 09-19-2016, 11:20 PM Thread Starter
New TN User
 
Join Date: Sep 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
4low does not engage (transfer problem)

I have a 2016 hilux race project that has a 4low/4high problem. The scanner says that the right rear brake/abs sensor is not working (error code 1407). I have measured the voltage on the sensor and it is not recieving any. Has anyone else had this problem? Where does the voltage come from?
Diegonv is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-21-2016, 02:25 PM
Soylent Green sales
 
fourwd1's Avatar
 
Join Date: Jul 2006
Location: the Socialist State of Maryland
Posts: 12,801
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 560 Post(s)
Thanks: 104
Thanked 810 Times in 751 Posts
iTrader Score: 1 reviews
I would guess from the ABS ECM, but I don't have a manual that new to be sure. As a sanity check, see what you get on another wheel.

_No THANKs necessary !
84 4Runner rockcrawler - ARBed 5.29's, 36" TSLs, dual t-cases w/4.7 crawler gear, Chevys, 30 spline Marlins
83 p/u trail rig - Buick 231 V6, Weiand intake, Holley 4 bbl, TH-350 auto w/700R4 low gearset, dual tanks ...
89 4Runner - stock
http://www.cardomain.com/id/fourwd1
fourwd1 is offline  
post #3 of 3 Old 10-12-2016, 06:22 PM
Official TN Member
 
Join Date: Sep 2012
Location: Ventura Co, California USA
Posts: 376
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 45 Post(s)
Thanks: 5
Thanked 42 Times in 41 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Diegonv View Post
. . .I have measured the voltage on the sensor and it is not recieving any. Has anyone else had this problem? Where does the voltage come from?

Doesn't an AC voltage come *from* the sensor when the axle is rotating?


from https://www.yourmechanic.com/article...s-speed-sensor


"There will be a reluctor wheel or tone ring seated on the axle which will spin with the wheel, and either a magnetic or hall effect sensor which works together to send data to the ABS control module."


The above quote is not specific to the Toyota system, so it leaves some room for guesswork. A magnetic sensor would produce an output without being connected to the control module. A hall effect sensor requires bias current, and will only provide output when connected and powered up.

Last edited by Wekadog; 10-12-2016 at 06:28 PM.
Wekadog is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Hilux (Pickup) Forum > 96+ Toyota Pickup/Hilux

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome