Issue with front fog lights - Toyota Nation Forum : Toyota Car and Truck Forums
96+ Toyota Pickup/Hilux Discussion area for the '96 and more recent year Toyota Pickup/Hilux.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 10-24-2018, 08:35 AM Thread Starter
New TN User
 
Join Date: Oct 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Issue with front fog lights

Hi, I have a 2012 Hilux 3.0 D4D and when I press on the brake pedal, the fog lights turn on, as soon as I release the pedal, they turn off.

Has anyone had or heard about this same problem?

Thanks in advance!
JavierRodriguez is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-25-2018, 01:06 AM
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: The Woodlands, TX
Posts: 13,167
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 900 Post(s)
Thanks: 3,541
Thanked 3,691 Times in 2,921 Posts
Supreme Member
Garage
iTrader Score: 0 reviews
Wink

Welcome to the forums!

Is there a trailer light adapter installed? If so, remove it and see if yer issue is still there. The adapters are notorious fer failing and causing all sorts of electrical gremlins.

Are there any other aftermarket parts/mods installed? If so, what are they?

1998 T-100 SR5 2WD auto, Roadmaster Active suspension, dual oil catch jars, AC mod, aero cap, lower aero package, 67% grill block, aero single wheel trailer
BamZipPow is online now  
post #3 of 3 Old 10-25-2018, 08:32 AM Thread Starter
New TN User
 
Join Date: Oct 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Quote:
Originally Posted by BamZipPow View Post
Welcome to the forums!

Is there a trailer light adapter installed? If so, remove it and see if yer issue is still there. The adapters are notorious fer failing and causing all sorts of electrical gremlins.

Are there any other aftermarket parts/mods installed? If so, what are they?

I opened the lights and removed one bulb from my brake lights and stepped on my brake pedal, and the issue did not come up. Put the bulb in the socket again and removed the bulb from the other side, same thing, issue was gone. So I swapped the bulbs, the old ones seemed ok, side by side with the new ones they seemed exactly the same, but I replaced them none the less and now everything works perfectly.

Maybe the contacts inside the bulb were screwed up.
JavierRodriguez is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Hilux (Pickup) Forum > 96+ Toyota Pickup/Hilux

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome