2014 Rav4 Won't Completely Power Down - Toyota Nation Forum : Toyota Car and Truck Forums
RAV4 4th Generation (2013-2018) Forum dedicated to the discussion of 4th generation RAV4

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-15-2019, 06:09 PM Thread Starter
New TN User
 
Join Date: Apr 2019
Location: Katy, TX
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
2014 Rav4 Won't Completely Power Down

I have a 2014 Rav4 Limited with ~58k miles. I am in my 61st month of ownership too.

Anyway, this past Thursday in went to lunch and when I turned the car off, I noticed the air kicked back on before I got out (the fan/temp area light remains on below the entune display). Tried turning off and on to see if it was a glitch, but it didn't fix anything. Then I noticed my key fob would not register to lock, and I could not manually lock the car (it would instantly unlock).

I brought it to the dealership, and they had it all weekend and most of today. They gave it back after they said the problem was gone (they never claimed to find the problem), but I stupidly didn't check before I left if it would lock or if the air could be on. And when I got home, the original problem of course persisted.

I don't know what else to do besides bring it back to the dealership (I have an extended warranty), but needless to say my confidence in them is currently lacking. Are there any suggestions as to what it might be that I could try and diagnose myself?

I can't seem to find anything on this problem, as usually it is things won't start, not that they won't stop.
Mr Frisch is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-15-2019, 06:56 PM
Official TN Member
 
Quickdtoo's Avatar
 
Join Date: Apr 2006
Location: Washington State
Posts: 347
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Thanks: 1
Thanked 44 Times in 44 Posts
Garage
iTrader Score: 0 reviews
How old is the battery? Been tested? Low voltage/bad battery can cause all kinds of mysterious symptoms, if the battery is old I'd just replace it and see if the issue resolves. Good luck!

2019 Rav4 XLE Premium AWD
https://www.rav4world.com/forums

Quickdtoo is offline  
post #3 of 4 Old 04-15-2019, 06:58 PM Thread Starter
New TN User
 
Join Date: Apr 2019
Location: Katy, TX
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Battery shouldn't be too old. It was replaced within the past year for sure.
Mr Frisch is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-16-2019, 02:04 AM
T100 Road Warrior...
 
BamZipPow's Avatar
 
Join Date: Sep 2006
Location: The Woodlands, TX
Posts: 12,911
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 857 Post(s)
Thanks: 3,482
Thanked 3,665 Times in 2,897 Posts
Supreme Member
Garage
iTrader Score: 0 reviews
Wink

Welcome to the forums!

I wonder if the dealership just unplugged the battery to "reset" the vehicle/ECU.

Do you have any aftermarket items installed? Any other electrical issues?

I wonder if Toyota Techstream can look at what options are activated on yer vehicle? I know this is a long shot but do you know if the dealership used their computer to look at the system at all? Does yer vehicle have any sort of auto temp control when it gits too hot inside the vehicle regardless if the engine is on or not? Anything in the owner's manual about this?

Does the door indicator show that the driver's door is not closed therefore the lock system won't allow the system to lock?

1998 T-100 SR5 2WD auto, Roadmaster Active suspension, dual oil catch jars, AC mod, aero cap, lower aero package, 67% grill block, aero single wheel trailer
BamZipPow is online now  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > RAV4 Forum > RAV4 4th Generation (2013-2018)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome