Stumped!! Please help - Toyota Nation Forum : Toyota Car and Truck Forums
Tundra 1st Generation (20002006) Looking for dedicated discussion for the 1st Generation of the Toyota Tundra? This forum is the place for you.

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 02-10-2014, 10:46 PM Thread Starter
New TN User
 
Join Date: Feb 2014
Location: Canada
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Stumped!! Please help

So my 2002 Tundra has a short, I disconected the pos terminal and used my test light to find the short and the test light flickers. I can hear a clicking sound from inside the truck and have narrowed it down to the fuse block or my auto start modual which is mounted behind the fuse block? Is it possible that the integration relay is fried as my headlights will not come on only my day time running lights? My truck starts fine on remote start with all functions operating normal except for the headlights
Any one run into a problem like this?

Last edited by Bar02; 02-12-2014 at 11:00 PM.
Bar02 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Tundra Forum > Tundra 1st Generation (20002006)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome