Apple CarPlay Update Files (18 Camry/Sienna & 18/19 Lexus Models) - Page 41 - Toyota Nation Forum : Toyota Car and Truck Forums
Camry 8th Generation (2018+) Toyota Camry Discussion for years: 2018+

 108Likes
Reply
 
LinkBack Thread Tools Display Modes
post #601 of 722 Old 06-13-2019, 06:56 PM
New TN User
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
The carplay update instruction and firmware is working well. My 2019 NX300h has successes upgraded the carplay for non GPS model system.

Thanks you for saved me $200 charge from dealer.
samsonl169 is offline  
Sponsored Links
Advertisement
 
post #602 of 722 Old 06-13-2019, 07:10 PM
New TN User
 
Join Date: Jun 2019
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Yay! Apple CarPlay success! I just reinstalled it again and it works fine! Thanks so much for this post! Save me $B09BB5ED-7C6D-46E3-9FDC-CC3C14729199_1560470979032.jpg60 from the dealer.
Attached Images
File Type: jpg 142ADC0C-4397-4232-A9B6-38646757D288_1560471004611.jpg (512.3 KB, 42 views)
awwa is offline  
post #603 of 722 Old 06-13-2019, 08:58 PM
New TN User
 
Join Date: Jun 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
My model is 17TDT1NA-DA00 and Audio version was 1011.
During installation I got a red screen after toggled 3 times headlight.
Then recovery system started.
After that I tried again and freeze at installing DCU MAIN completed, I have no choice so turn off the engine.
Now my Audio version is 1070.
Is there anyway to downgrade audio version so I can start CarPlay installation again?
Does anyone successful install on model 17TDT1NA-DA0?
Daramony Nget is offline  
Sponsored Links
Advertisement
 
post #604 of 722 Old 06-14-2019, 05:04 AM
New TN User
 
Join Date: Jun 2018
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Has anyone heard if android auto will be an option at some point as an install?
36onslow is offline  
post #605 of 722 Old 06-14-2019, 07:39 PM
New TN User
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by Daramony Nget View Post
My model is 17TDT1NA-DA00 and Audio version was 1011.
During installation I got a red screen after toggled 3 times headlight.
Then recovery system started.
After that I tried again and freeze at installing DCU MAIN completed, I have no choice so turn off the engine.
Now my Audio version is 1070.
Is there anyway to downgrade audio version so I can start CarPlay installation again?
Does anyone successful install on model 17TDT1NA-DA0?


Not sure. I brought mine to the dealer today and they had the same problem


Sent from my iPhone using Tapatalk
Sam Ben is offline  
post #606 of 722 Old 06-14-2019, 11:58 PM
Official TN Member
 
Join Date: Dec 2017
Posts: 211
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Thanks: 41
Thanked 9 Times in 8 Posts
iTrader Score: 0 reviews
Does anyone know if the Sienna version will work in a 2018 Highlander Platinum with the JBL system


Sent from my iPhone using Tapatalk
NCFrog is online now  
post #607 of 722 Old 06-15-2019, 12:07 AM
Senior TN Member
 
fungabriel's Avatar
 
Join Date: Jan 2018
Posts: 1,203
Mentioned: 20 Post(s)
Tagged: 0 Thread(s)
Quoted: 488 Post(s)
Thanks: 7
Thanked 161 Times in 123 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by NCFrog View Post
Does anyone know if the Sienna version will work in a 2018 Highlander Platinum with the JBL system


Sent from my iPhone using Tapatalk
No. Only works on entune 3.0. 2018 Highlander is still on entune 2.0. Only the 2020 Highlander will have entune 3.0

2018 Toyota Camry XSE V6
fungabriel is offline  
The Following User Says Thank You to fungabriel For This Useful Post:
NCFrog (06-15-2019)
post #608 of 722 Old 06-15-2019, 09:16 AM
New TN User
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by Sam Ben View Post
Not sure. I brought mine to the dealer today and they had the same problem


Sent from my iPhone using Tapatalk
same issue...after 3 days at the dealer they are replacing my head unit.
kawgirl636 is offline  
post #609 of 722 Old 06-15-2019, 01:15 PM
New TN User
 
Join Date: Jun 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by kawgirl636 View Post
same issue...after 3 days at the dealer they are replacing my head unit.


Could you let us know, How much does it costs?


Sent from my iPhone using Tapatalk
Daramony Nget is offline  
post #610 of 722 Old 06-15-2019, 03:42 PM
New TN User
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Mine failed on 2018 Sienna Premium Audio. Got the red screen after flipping the headlights 3 times. Now it just sits at preparing software update. How can I recover?
Douglas Knight is offline  
post #611 of 722 Old 06-15-2019, 06:30 PM
New TN User
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Recovered

Quote:
Originally Posted by Douglas Knight View Post
Mine failed on 2018 Sienna Premium Audio. Got the red screen after flipping the headlights 3 times. Now it just sits at preparing software update. How can I recover?
Never mind. I turned off and back on without the USB drive in and then after about a minute I got a green screen saying it recovered. All is good. I am going to get some better quality USB drives and try again.
Douglas Knight is offline  
post #612 of 722 Old 06-15-2019, 11:01 PM
New TN User
 
Join Date: Jun 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
Got Apple car play now in my 18 Camry hybrid se
NCFrog likes this.
lilvic1991 is offline  
post #613 of 722 Old 06-16-2019, 09:59 PM
New TN User
 
Join Date: Jun 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Just wanna say thank you guys for the tutorial. Installed perfectly on my 18 Camry XSE.
NCFrog likes this.
JMick835 is offline  
post #614 of 722 Old 06-17-2019, 11:24 AM
New TN User
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
Quote:
Originally Posted by Daramony Nget View Post
Could you let us know, How much does it costs?


Sent from my iPhone using Tapatalk
Yes I will soon as I find out. I hope to find out soon since they have run into issue they have had my car since Wednesday. smh
kawgirl636 is offline  
post #615 of 722 Old 06-17-2019, 08:21 PM Thread Starter
Official TN Member
 
djoyce101's Avatar
 
Join Date: Aug 2017
Location: Rancho Cucamonga, CA
Posts: 621
Mentioned: 12 Post(s)
Tagged: 1 Thread(s)
Quoted: 358 Post(s)
Thanks: 6
Thanked 146 Times in 77 Posts
Lifetime Supreme Member
iTrader Score: 0 reviews
(Thread Starter)
Hey guys, good news! iOS 13 is giving us album art again!!
Attached Images
File Type: jpeg CC80B613-B02D-4050-9C11-EE57CDEF1CCC_1560820902675.jpeg (409.6 KB, 41 views)
djoyce101 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Camry and Solara Forum > Camry 8th Generation (2018+)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome