Easiest way to change fog light bulbs? - Toyota Nation Forum : Toyota Car and Truck Forums
Highlander 1st Generation (2001-2007) Forum dedicated to the discussion of 1st generation Toyota Highlanders.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 06-04-2019, 03:15 PM Thread Starter
New TN User
 
Join Date: Aug 2018
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
Easiest way to change fog light bulbs?

I purchased 5000k CREE LED fog light bulbs (H3C) for my '03 V6 Limited Highlander. I am struggling to find an easy way to do this. The passenger side is a little easier through the front opening, however, the driver's side has that hard plastic induction piece blocking access. I feel I'm stuck removing the wheel well which looks to be a PITA with whatever type of rivet plastic is holding the two sections together. Any suggestions?
MalinoisTRD06 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-04-2019, 03:20 PM
Senior TN Member
 
Vangm25's Avatar
 
Join Date: Jan 2013
Location: Milwaukee
Posts: 3,065
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 746 Post(s)
Thanks: 23
Thanked 163 Times in 157 Posts
iTrader Score: 0 reviews
You do it by any means possible. If you got to remove the wheel to make space, do it. If you gotta pop out plastic clips, do it.

Vangm25 is online now  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Highlander Forum > Highlander 1st Generation (2001-2007)

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome