ome code P0171 - Toyota Nation Forum : Toyota Car and Truck Forums
RAV4 Forum Looking for RAV4 information and resources? This forum is the place.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-09-2015, 11:29 AM Thread Starter
New TN User
 
Join Date: Jan 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
ome code P0171

got this code this morning. went to the mechanic and he cleared the alarm. but came back. went home and checked under the hood and found the hose off the intake hose near the air filter. put the hose back on. will the engine light go off now.



https://mail.google.com/mail/u/0/?ui...&sz=w1576-h655
Gina N Adam Edwards is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-09-2015, 02:04 PM
Official TN Member
 
Join Date: Feb 2014
Location: Pac NW
Posts: 300
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Thanks: 36
Thanked 44 Times in 38 Posts
iTrader Score: 0 reviews
Hopefully that loose hose was the problem. But you might have to get the code cleared again, so try that and see.

Also, if it comes back, let us know what year is your RAV and what engine you have (4 cyl or V6).

Base 2009 AWD I-4
krane is offline  
Sponsored Links
Advertisement
 
 

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > RAV4 Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome