AUX power outlets - Toyota Nation Forum : Toyota Car and Truck Forums
RAV4 Forum Looking for RAV4 information and resources? This forum is the place.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-18-2014, 10:21 AM Thread Starter
ALG
New TN User
 
Join Date: Apr 2014
Location: alta
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
AUX power outlets

Anyone have problems with these, mine keep blowing fuses with no load put on it. As soon as i plug in a lighter power adaptor it pops any ideas??
ALG is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-18-2014, 10:42 AM
Official TN Member
 
Join Date: Dec 2005
Location: Scarborough,Ontario
Posts: 160
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Thanks: 0
Thanked 22 Times in 21 Posts
iTrader Score: 0 reviews
Check to see if the fuse is the proper amperage (15A).
Next check for a loose wire behind the aux power outlet.
dl175 is offline  
Sponsored Links
Advertisement
 
 

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > RAV4 Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome