As promised, road trip report. - Toyota Nation Forum : Toyota Car and Truck Forums
RAV4 Forum Looking for RAV4 information and resources? This forum is the place.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 06-08-2014, 09:12 PM Thread Starter
New TN User
 
Join Date: May 2014
Location: SoCal
Posts: 36
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
iTrader Score: 0 reviews
(Thread Starter)
As promised, road trip report.

Well the 3 thousand mile trip is over, and as promised, here is my report.

Likes
1) handling 2) power 3) looks 4) electronics

Dislikes
1) Six speed auto trans 2) Navigation

I don't like the software program on the Nav system, its too complicated for what it's used for, and after 3K miles I still haven't figured it out completely. The touch screen is a hassle if your moving the curser to pinpoint the location. The six speed trans seems to stay in 4th once you have climbed a grade no mater how slight the incline unless the pressure drops so much that your completely off the pedal. When in cruise I would look down and notice my RPM's are indicating its in forth. I would have to disengage the cruise then reset it and all was normal, until the next hill, even when not in cruise it did the same thing. If I used the manual shift, I often forgot to shift it back to the proper gear.

2016 Tacoma TRD 4X4 Offroad
2018 Highlander XLE, Blizzard Pearl, Tow package, 8 seat & remote start.
RVTRKN is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-09-2014, 08:00 AM
Official TN Member
 
Join Date: Sep 2007
Location: louisiana
Posts: 444
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Thanks: 2
Thanked 54 Times in 46 Posts
iTrader Score: 0 reviews
Quote:
Originally Posted by RVTRKN View Post
The six speed trans seems to stay in 4th once you have climbed a grade no mater how slight the incline unless the pressure drops so much that your completely off the pedal. When in cruise I would look down and notice my RPM's are indicating its in forth. I would have to disengage the cruise then reset it and all was normal, until the next hill, even when not in cruise it did the same thing.
Yup, that's pretty normal behavior of the six-speed tranny. Only comment is that it actually stays in 5th, not 4th gear. When it downshifts from 6th, the rpm will jump up because it goes to 5th AND the torque converter unlocks. Than after few seconds the torque converter locks up (the ECO light goes on), but from there on the tranny "forgets" that a 6th gear is there and available. "Bumping" the gas pedal or disconnecting cruise control "reminds" the tranny about the "missing" gear. It's a design "feature" of the Toyota tranny. Overall, compared to competition, the six-speed software is pretty "dumb" and makes all kinds of weird things when it comes to shifting. The tranny may be mechanically sounds (only time will tell), but when it comes to electronics, Toyota is 10 years behind competition.
katekebo is offline  
Sponsored Links
Advertisement
 
 

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > RAV4 Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome