4wd sand driving not working - Toyota Nation Forum : Toyota Car and Truck Forums
Land Cruiser Forum Dedicated Land Cruiser discussion forum.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-08-2019, 03:35 PM Thread Starter
New TN User
 
Join Date: Dec 2018
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader Score: 0 reviews
(Thread Starter)
4wd sand driving not working

Tried to drive up a sand dune in low, the car just stopped halfway up when it got hard and revved, no wheel spin. Did this again with centre diff on and same thing then again in drive with pwr button on to maximise revs and nothing. Did the same thing when I tried to tow a mate out, no wheel spin the car just revved

Any one got any ideas where to look first?

1999 105 series landcruiser GXL Auto
AMarshall18 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-11-2019, 07:01 PM
New TN User
 
Join Date: Apr 2019
Location: Australia
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
iTrader Score: 0 reviews
NZ Flag

Quote:
Originally Posted by AMarshall18 View Post
Tried to drive up a sand dune in low, the car just stopped halfway up when it got hard and revved, no wheel spin. Did this again with centre diff on and same thing then again in drive with pwr button on to maximise revs and nothing. Did the same thing when I tried to tow a mate out, no wheel spin the car just revved

Any one got any ideas where to look first?

1999 105 series landcruiser GXL Auto
The first thing it makes me think of is a bad torque converter. Have you tried it on a steep hill on the road?
RAV4 STUFF is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Truck, SUV and Van Forums > Land Cruiser Forum

Bookmarks

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome