Continuous System Rebooting - Toyota Nation Forum : Toyota Car and Truck Forums
Avalon 5th Generation (2019+) Specific discussion of the fifth generation Toyota Avalon

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 05-16-2019, 07:17 AM Thread Starter
2019 Avalon Limited
 
Join Date: Jul 2012
Location: Plano, Texas
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Thanks: 5
Thanked 6 Times in 6 Posts
iTrader Score: 0 reviews
(Thread Starter)
Continuous System Rebooting

I have a Limited with all the options. When I start up I get the usual display warnings before the MFD goes to normal display. I usually then have my screen showing the map on the right, my telephone contacts on left bottom and radio setting top left.


I'll be driving a few minutes and the screen will go black, the radio will go off and then I'll get the warning display as though I just started the car. The radio will play once the warning display starts. It will then operate for a minute or so and then reboot again. This morning it did that 5 times. It normally only reboots about 2 to three times. It does not do this every day but it does do it at least once a week. It has been doing this since I bought the car.


Anyone have any idea, suggestion?

Last edited by mwinnick; 05-16-2019 at 07:19 AM.
mwinnick is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 05-16-2019, 08:29 AM
Official TN Member
 
dklanecky's Avatar
 
Join Date: Aug 2018
Location: SE Wisconsin
Posts: 144
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Thanks: 11
Thanked 14 Times in 14 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
I'm just a bit over 5,000 miles, but I have never seen anything like that in my Limited. That behavior has got to be showing/storing some trouble codes somewhere in the system. I'd have called the dealer already....

2019 Limited Ruby Flare Pearl / Cognac, with Advanced Safety Package
dklanecky is offline  
post #3 of 7 Old 05-16-2019, 01:49 PM
arh
Senior TN Member
 
arh's Avatar
 
Join Date: Jan 2014
Location: NW Illinois, 1/2 mile from Packerland in the country
Posts: 1,198
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 323 Post(s)
Thanks: 14
Thanked 67 Times in 62 Posts
iTrader Score: 0 reviews
I had a Lincoln that did stuff like that and I'd hit the dash and it would settle down for a few days or more. Several dealers could not fix it. I traded it off.



It could be a loose connector or component or I suppose it could be the software has gone berserk. Definitely dealer time. These high tech cars can drive you nuts when this stuff starts happening. Good luck.

2014 Avalon XLE Premium/NAV V6(Winter car)
2019 Avalon Limited/Advanced Safety Package V6(Summer car)

Al
arh is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 05-16-2019, 02:14 PM Thread Starter
2019 Avalon Limited
 
Join Date: Jul 2012
Location: Plano, Texas
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Thanks: 5
Thanked 6 Times in 6 Posts
iTrader Score: 0 reviews
(Thread Starter)
I Googled the issue and found lots of the same problem in the years 2014, 15, 16 for various Toyota's and they all seem to have gotten resolved by an Entune update. Looks like dealership visit for me.
mwinnick is offline  
post #5 of 7 Old 05-16-2019, 05:57 PM
Official TN Member
 
al2019's Avatar
 
Join Date: Aug 2018
Posts: 133
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Thanks: 1
Thanked 7 Times in 7 Posts
iTrader Score: 0 reviews
Just for a little reassurance I also have the Limited with 8500 mi. never had a problem with anything.

2019 Avalon Limited-Parisian Blue-Ivory Int.-Advanced Safety Package-V6
al2019 is offline  
post #6 of 7 Old 05-17-2019, 07:34 AM Thread Starter
2019 Avalon Limited
 
Join Date: Jul 2012
Location: Plano, Texas
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Thanks: 5
Thanked 6 Times in 6 Posts
iTrader Score: 0 reviews
(Thread Starter)
I've noticed on some posts that after the comment there is a horizontal line and under it some specifics about the car, or multiple cars one has, like "2019 Limited Ruby Flare Pearl / Cognac, with Advanced Safety Package".


How do you do that?
mwinnick is offline  
post #7 of 7 Old 05-17-2019, 07:54 AM
Official TN Member
 
dklanecky's Avatar
 
Join Date: Aug 2018
Location: SE Wisconsin
Posts: 144
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Thanks: 11
Thanked 14 Times in 14 Posts
Lifetime Supreme Member
Garage
iTrader Score: 0 reviews
Quote:
Originally Posted by mwinnick View Post
I've noticed on some posts that after the comment there is a horizontal line and under it some specifics about the car, or multiple cars one has, like "2019 Limited Ruby Flare Pearl / Cognac, with Advanced Safety Package".

How do you do that?
Setting are under the Tools|Control Panel|Signature is where the line is placed. There are lots of choices for customizing in there.

2019 Limited Ruby Flare Pearl / Cognac, with Advanced Safety Package
dklanecky is offline  
The Following User Says Thank You to dklanecky For This Useful Post:
mwinnick (05-17-2019)
Sponsored Links
Advertisement
 
Reply

  Toyota Nation Forum : Toyota Car and Truck Forums > Toyota Passenger and Sports Car Forums > Avalon Forum > Avalon 5th Generation (2019+)

Bookmarks

Tags
rebooting

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome