Toyota Nation Forum banner

t100

  1. T-100 Forum
    Owned my truck for a couple months now, and loving it! A 97 T100 manual. It's had this high-ish idle issue even after warming up, usually around 1200 to 1500 rpm. Was under the hood trying to investigate this, and discovered this un-attached hose, and I cannot figure out where it is supposed to...
  2. T-100 Forum
    Newbie to the forum here, I just recently gained ownership of a 96 T100 3.4 extended cab. The engine sputters and backfires, which is a serious issue, however I don’t know where to start because the scanner can’t connect with the ECU. It’s a VPW obdII. Both the chassis ground and data ground are...
  3. T-100 Forum
    my 1993 T100 has a brand new coil, igniter, plugs, wires, cap and rotor and it starts just fine but when I start to drive it after about ten minutes it wants to shut down on me, and it’s has almost no power when this starts to occur, I can’t figure it out, any ideas on what it could be?
  4. T-100 Forum
    Hey Gang! Winter is coming, which means it's remote start season. Here's a step by step on how to do one. I chose an Omega Research Excalibur RS370 for my install, and I think it was an amazing value for 60 dollars. It comes with remote start, keyless entry, and a host of very easy programming...
  5. T-100 Forum
    Hi, first off thank you for your time. Truck I am working with is a 97 t100 4x4 sr5 5 speed with 305,xxx miles. Looked through many of post prior and attempted few things. Not an issue I or mechanic buddy have resolved, being that the truck runs fine at times. Here's the current issue. First...
  6. T-100 Forum
    I have 32” tires on my t100 no lift no torsion bar completely stock height. Anyways, I blew my power steering pump and I was wondering if anyone has found some kinda upgrade for the truck.
  7. T-100 Forum
    I have a leak on both sides of my can every one says it’s the sunroof but is down in the a pillar and I have to fix before next rain because it’s leaking on my main computer any help or ides thanks in advance
  8. T-100 Forum
    Hey so I have been unable to find a specific guide for the t100, but I've got the shaft out and have separated it into 2 separate pieces at the 4 bolt flange right near the carrier bearing. Does that sound right so far? More importantly what size and what would I call the large bolt that holds...
  9. Vehicles
    1997 Toyota T100 3.4l v6 4WD Automatic 252,393k Miles Farm truck, always maintained, New shocks and Tie rods put on in late March. As it sits Now: Truck died beginning of April on the way back from neighboring ranch truck. Owner doesn't want to deal with having me diagnosis and fix. Instead...
  10. T-100 Forum
    Back in December 2017 I bought a used (obviously) 1998 T100 SR5 A/T 4WD that lacked splash guards/fender liners. I’ve read posts here and all over the internet about engine splash guards. Yes, as of today, the factory guards for my model are still available, but for about $150 for a pair without...
  11. T-100 Forum
    Ok soooo , I have a 1996 t100 and it is so bumpy and feels extremely unstable when hitting any bumps at a speed above 40 . What can I do to get rid of that and make the ride smoother? I am 16 this is my first truck I have decent knowledge about engines and how they work but have no idea about...
  12. T-100 Forum
    Hi all, I have a chance to pick up a low mileage T100 for a steal. However, it is misfiring. That's all I know- I responded to the ad first, so I have first dibs and am going to go check it out soon. I'm no mechanic, but is this worth taking a shot on? I just don't know if timing is bad...
  13. T-100 Forum
    hello im new here and had a question if anyone can help me out. Would the 2019 tacoma rims 245/75/16 tires fit my 1993 T100 without any modifications? please post pictures of your wheel set up id like to get some ideas. thank you!
  14. T-100 Forum
    93 t100, check engine light will not come on. I have checked the bulb and pulled the ECU fuse to reset CEL, still nothing. Any input? I just want to be able to check my engine codes that I'm sure are there, im just not able to see.
  15. T-100 Forum
    I found a free cap for a full sized 07 ford truck, just wondering how or if it would fit my 93 t100 reg cab long bed. I know its a long shot but hopefully I can make it work.
  16. T-100 Forum
    I have a 1997 T100 3.4L v6 manual trans 4x4 that will act like it’s out of gas. If I turn it off and restart it, this will usually fix the issue, it just varies as to how many times I have to do this. I’ve replaced the fuel pump, fuel pump screen, and fuel filter with new parts, cleaned IAC and...
  17. T-100 Forum
    I bought a 93 T-100 a few days ago. The truck idles very rough and there is a very strong gas smell. It has 195k miles on it. Originally thought it may just need a tune up. Upon driving it home(about 40 miles), I noticed that 4th and 5th gear had very little power. In fact the truck wouldn't...
  18. T-100 Forum
    Just purchased my first Toyota t100 the other day the person who owned it before me just cut the exhaust right after the catalytic converter, I'm looking to replace with an aftermarket muffler and pipe. That being said I cannot for the life of me find one! I've got a 4 cylinder engine and was...
  19. Introduce Yourself Here
    Just joined because I have so often found info on my 1987 Toyota Mini Cruiser motorhome. I just bought a 1998 Toyota T100 SR5 and have new questions about it. I look forward to being part of this forum and learning/sharing with other Toyota enthusiasts.
  20. T-100 Forum
    Hello T100 members. I recently purchased a 1994 T100, 3.0, 1/2 ton, 2WD, 5 spd manual. It has 128K miles and was pretty much neglected the last few years. I have been surfing this forum and learned a lot. Thanks… Now to my problem. I completely rebuilt the rear wheel brakes (new...
Top