Toyota Nation Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi All,
New to the forum. Good info here.
I've got an 06 DC 4x4 TRD w/ package that I bought new. Right now it has 9800 miles on it.

So here's the deal: At about 4000 miles, at irregular intervals, when I shift from reverse into drive, the transmission will not shift but remains in what feels like neutral for about 5 seconds and then will go into drive with a clunk. It does it randomly--when it's cold, warm, it doesnt' seem to matter. It will do it about 3 times a month.

At one point, and it only happened once--after this occurred, it clunked into drive as usual, but it acted like it was in 4th gear. The engine would rev up, but the truck would hardly move. I finally got it home, but it wouldn't do it again.

I took it to the dealer, and they said they couldn't duplicate any of it and since there is no sensor for that kind of thing, there was no way to diagnose it without duplicating it.

Any suggestions?

Thanks!
 

·
Banned
Joined
·
24 Posts
Tell them to keep the car until they find out whats wrong with it or ask to go out on a test drive with a tech.

Honestly, I have the same problem you have. The dealer kept for a week but couldnt duplicate it. I am now out of warranty. Its starting to happen more often but my dealer said they cant do anything since it out of warranty. They actually told me they didnt know how to fix it. They said they would need to replace the entire tranny.
 
1 - 2 of 2 Posts
Top