Toyota Nation Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
On a trip in my 2002 prius on the highway for about 200 miles and 'check engine' and 'triangle of death' lights came on, then lost all power and had to pull over. This had happened before with the lights but didn't lose power. I would just pull over and disconnect/reconnect the battery and the lights would reset, car ran fine.
I did the same thing when the power was lost.
Went to dealer but they could not diagnose because I reset the lights by disconnecting the battery. The service guy there said it was in the battery connections so I removed the battery and cleaned and took voltage readings on every terminal, hybrid battery fine but the car did the same thing.
Waiting now for it to happen again so I can drive/tow car to dealer for diagnosis.
 

·
Registered
Joined
·
13 Posts
On a trip in my 2002 prius on the highway for about 200 miles and 'check engine' and 'triangle of death' lights came on, then lost all power and had to pull over. This had happened before with the lights but didn't lose power. I would just pull over and disconnect/reconnect the battery and the lights would reset, car ran fine.
I did the same thing when the power was lost.
Went to dealer but they could not diagnose because I reset the lights by disconnecting the battery. The service guy there said it was in the battery connections so I removed the battery and cleaned and took voltage readings on every terminal, hybrid battery fine but the car did the same thing.
Waiting now for it to happen again so I can drive/tow car to dealer for diagnosis.
Hi, I hope your Prius is running OKay since then or did you find problem code(s) or. Publicar.
 
1 - 3 of 3 Posts
Top