Toyota Nation Forum banner

1 - 1 of 1 Posts

·
yodamaster
2005 tacoma,'87 fj60
Joined
·
5 Posts
Discussion Starter #1
I own a 2005 tacoma 4x4 access cab 4cyl 5spd.

I have noticed heavy shuddering in 1st gear since new, and have learned many others have the same issue, any real fixes yet?

A bigger problem occured on friday night coming down an off-ramp, my shifts felt very sticky.
Once stopped at the light, neutral was hard to obtain & I was unable to put the truck back into gear. The clutch pedal felt normall, but I was locked out of all 5 gears!
After pushing it through 3 lanes of traffic, I had the truck towed home as the dealership was closed.
Next day I ruled out the hydraulics by having a buddy pump the clutch while I inspected....I could see the slave piston moving fine ( albeit with the famous pedal squeak-i see that there's a tsb for that already )....no luck getting it into gear though, so I had it towed to the dealer (truck has 31k miles and is under warranty)
They off-loaded my truck, put it into gear and drove around!
I have driven manual cars & trucks all my life, and still own a 5 speed FJ60, which I have power-shifted 100 miles back from the woods with a shattered slave cylinder, so I don't think my manual shift skills are an issue here.
What bothers me the most is that this is now an intermittent problem which may come and go, worse still, can be cured by a bumpy tow-truck ride to the dealer!
Could there be a loose or bent linkage?
How about a bad synchro?
Could it be the clutch fork......I'm shooting in the dark here!
Have you or anyone else you have talked to had a simillar problem?
I have always held toyota in high regard due to the build quality and reliability, but now find myself in doubt.
I'm driving around in the Tacoma again, but I feel like I'm driving a time-bomb.
I have owned 2 FJ60's and put close to 200k on both without any such non-repeatable clutch or transmission problems. This has me stumped.

Feeling uneasy,

Yodamaster
 
1 - 1 of 1 Posts
Top