Toyota Nation Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I followed instructions given by others: Cut power to the TPMS ecu inside the drivers side kick panel (green wire)at connector DA. Left most 14 pin.
I the followed the instructions and pictures and went inside the glove box to the plug shown and cut and grounded the blue wire discussed.
Turned on the ignition, and the TPMS light was still on ??? Any suggestions on what to do next ??
I originally was doing to jumper the plug connection to the TPMS ecu behind the heater control panel, however: I saw the module, but was unable to get it free so I could access the wiring
Everything is still open for access, what do I try next?? Thanks in advance for any help.
 

·
Registered
Joined
·
481 Posts
Some of us ignore the light. An option is to install an approximately $40 to $60 aftermarket TPMS that reads actual air pressure and warns if a tire goes low. I did that. The light is still on, but I don't care.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
This morning I tried to ground the cut end of the blue wire going into the plug, instead of the other end which I grounded yesterday. Same result, the TPMS light is still on. Also grounded the original end that I tried yesterday and the plug end, still the light is on ???
Not sure what to try next ??
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
After not being able to disable the TPMS light following these instructions, I spent a lot of time, online looking at all the information I could find to get an idea what to try next. In one thread, someone said that grounding the blue wire does not work on a 2008 (my truck). It said that instead of grounding the blue wire, to apply 12v instead ??? Any ideas?? I hate to apply voltage, and cause more trouble.
 
1 - 6 of 6 Posts
Top