Toyota Nation Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1 (Edited)
2009 Prius everything turns on, brake light working when i step on the brake pedal. fob remote open and close all doors and trunk. i put in a new aux battery. i bought the battery from Toyota dealership.

there is a triangle light with exclamation

when i turn on the car i get a red or amber light on the push bottom.

please see attach pictures of the display

it will go into neutral but not drive or reverse. i can hear all the clicks/sounds from the trunk and in the hood and when i turn on the car and i can also hear the noise r sound from the hood when i open the driver door.

please please help me fix the car.
 

Attachments

·
Registered
Joined
·
24 Posts
Discussion Starter #3
i posted pictures of the dash and stereo. on the stereo screen there are two light . a red car and battery with word main. please please where you to see the pictures i uploaded. thank you for reaching out to help me fix the problem
 

·
Moderator
Joined
·
6,409 Posts
https://priuschat.com/threads/trouble-code-poafa.145325/



  • OBD II P0AFA
OBD-II Code High voltage system may not operate is defined as a Hybrid Battery System Voltage Low
The hybrid battery pack is composed of many individual battery cells (sometimes over 300 cells). The Hybrid Powertrain Control Module monitors the total voltage output of the hybrid battery pack. If the total output from the battery pack is lower than what it should be, code P0AFA will set.The High Voltage System may not function.
High voltage system may not operate Symptoms


  • High voltage system may not operate
  • Vehicle will not charge
Common Problems That Trigger the P0AFA Code


  • Auxiliary 12V battery failure
  • Battery Energy Control Module (BECM) failure
  • High voltage battery assembly failure
 

·
Moderator
Joined
·
6,409 Posts
I know you replaced 12V battery.
Question is - how much do you drive that Prius? 12V is charged off the hybrid battery. For car that sits a lot, 12V gets undercharged. Did you try to jump start 12V or charge it? You do not jump on the battery terminals. Find main fuse block under the hood. In its middle there should be large nut, that's your positive for jumping. Or, copper plate. Then negative will be any good negative on the engine.

Worth trying.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #8
the car is not drivable because it doesn't start or go into ready mode and i cannot shift the gears into drive or reverse except neutral. it sat for about two months. i have charged the battery with a trickle charger from the hood. it is fully charged
 

·
Registered
Joined
·
24 Posts
Discussion Starter #9
i have started take apart the hybrid battery. the hybrid battery computer the orange plug in has some burnt or corrosion areas between pins #7 to 9
 
1 - 9 of 9 Posts
Top