Toyota Nation Forum banner

1 - 20 of 159 Posts

·
Registered
Joined
·
263 Posts
Discussion Starter #1
Is anyone having problems or issues with their 2014 Highlander? Other forums seem to be crowded this such threads, but that appears not to be the case here.
 

·
2014 HL AWD LTE Blk/Blk
Joined
·
227 Posts
My audio settings got reset a few times already.
I can't figure out how to make the display not to go back to home screen after some preset time. Sometimes I just want it to stay on Map or audio screen but I can't.

EDIT: nevermind the second part. It's in the settings.
 

·
Registered
Joined
·
354 Posts
Is anyone having problems or issues with their 2014 Highlander? Other forums seem to be crowded this such threads, but that appears not to be the case here.

Do you mean other forums for the 2014 Highlander or forums for other makes/models?
 

·
Registered
Joined
·
453 Posts
February build. Minor issues thus far...

- Hood wasn't adjusted properly and flexed a bit when driving, so I turned the rubber bump stops another turn and that has alleviated the issue

- The black plastic piece on the side of the taillight when you open the hatch wasn't installed correctly, but that was a very easy fix to remove and reinstall it correctly

- The steering wheel is slightly out of alignment and not straight when driving, but the alignment of the vehicle is perfect
 

·
Registered
Joined
·
69 Posts
I'm seeing gas mileage is 15 MPG (AWD) @ 1200 miles [100% city]. May take to the dealer for a checkout

Radio bass-treble settings constantly get re-set

Once when I 'gunned' the car while 35 MPH, engine revved but acceleration was minuscule. (Going to try this again). Dont think the trans ever shifted.
 

·
Registered
Joined
·
453 Posts
I'm seeing gas mileage is 15 MPG (AWD) @ 1200 miles [100% city]. May take to the dealer for a checkout

Radio bass-treble settings constantly get re-set

Once when I 'gunned' the car while 35 MPH, engine revved but acceleration was minuscule. (Going to try this again). Dont think the trans ever shifted.
Each source for the radio has its own settings for bass, mid and treble which is probably why it appears to "reset" every time.
 

·
Registered
2017 Limited 4wd V6
Joined
·
169 Posts
I'm seeing gas mileage is 15 MPG (AWD) @ 1200 miles [100% city]. May take to the dealer for a checkout

My 2012 is lucky to get that in city driving. That would be good for me. Highway we get about 21. When we first bought it we got up to 23 Highway. City always has been terrible. They are only rated 16MPG aren't they? Or are you talking mixed driving?
 

·
Registered
Joined
·
89 Posts
Sunglass Holder vibrates over bumps when nothing is in it.

gas mileage is poor - 14 - 15 in pure city driving

radio settings for the different sources get reset every now and then.

Minor stuff, love the HL
 

·
Registered
Highlander 2014
Joined
·
74 Posts
Not sure it's a design or a defect, but the fuel filler compartment is full of water after a car wash!!! The fuel cap is tight so gasoline is protected but the area around is full of water. I only noticed it when drying the car and water keeps dripping out of the fuel cap cover. Not sure there is any fix to this.

Check your 2014 HL after your car wash and post your observations please.
 

·
Registered
Joined
·
776 Posts
Not sure it's a design or a defect, but the fuel filler compartment is full of water after a car wash!!! The fuel cap is tight so gasoline is protected but the area around is full of water. I only noticed it when drying the car and water keeps dripping out of the fuel cap cover. Not sure there is any fix to this.

Check your 2014 HL after your car wash and post your observations please.
Thanks for that Husky! That would be an easy place to begin rust problems with the metal fuel hose nozzle banging on the painted surfaces. I now have a new obsession to fret over. :>)
 

·
Registered
Joined
·
169 Posts
When I pull up music on my iPod and play it on random, the song information and cover art on the first song I play (and only on the first song) is completely wrong.

The second song is correct.
 

·
Registered
Joined
·
214 Posts
Not sure it's a design or a defect, but the fuel filler compartment is full of water after a car wash!!! The fuel cap is tight so gasoline is protected but the area around is full of water. I only noticed it when drying the car and water keeps dripping out of the fuel cap cover. Not sure there is any fix to this.

Check your 2014 HL after your car wash and post your observations please.
Maybe a small hole is needed in the bottom edge of the rubber surrounding the filler neck ?
 

·
Registered
Joined
·
2 Posts
I experienced my first problems with the highlander limited earlier today. While I was driving with my phone connected through bluetooth, but not in use, the navigation screen turned itself off and reset. This happened three times in the course of about two hours of driving.

Has anyone else experienced anything similar issues? I have not made any modifications to the vehicle, let alone anything to do with the programming.

Thanks.
 

·
*Just the Facts, Ma'm*
Joined
·
1,745 Posts
Not sure it's a design or a defect, but the fuel filler compartment is full of water after a car wash!!! The fuel cap is tight so gasoline is protected but the area around is full of water. I only noticed it when drying the car and water keeps dripping out of the fuel cap cover. Not sure there is any fix to this.

Check your 2014 HL after your car wash and post your observations please.
Don't these 'fuel filler surrounds' have a little drain hole in the lower-most section to drain off water? Just a sec..... checking my Equinox now....yep, mine has a small hole at the lowermost section on the bottom of the surround to drain water out. Maybe yours was improperly installed or blocked/plugged or didn't have the hole quite knocked out when made?
 
1 - 20 of 159 Posts
Top