Toyota Nation Forum banner

1 - 20 of 339 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a 2019 Highlander that there is no audio from voice guidance ( after pressing the button ) or voice from navigation ( no turn by turn direction going to destination )
Current guidance from dealer service is to avoid pairing phone ( Android with version 9 ) for 2 weeks then when I do pair the phone do not share contacts or messages.


Anyone have this experience ?
 

·
Short Arc Searchlight Fanatic
2017 Limited
Joined
·
201 Posts
There is an option to turn off the items you mention. It's probably turned off. But it's buried and what they call it does not make much sense so it's easy to miss. I haven't given directions to get there because I forget where it is and what it's called. This post is to give you hope that there is a simple fix for you. There is a post here on this Gen3 forum that gives step-by-step instructions.


Found it sort of:


From member robchronos in that thread: Go to Apps -> Setup -> Voice. To turn off the navigation voice prompts, deselect "Automatic Navigation Guidance". The turn-by-turn instructions will still appear on the main screen as well as the smaller display between the gauges. But you won't receive any audible prompts.


Hopefully, you just have to select "Automatic Navigation Guidance".
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
It is stranger than that. If the car if off for an hour or longer than starting it - no voice from voice command or voice guidance. If I turn the car off and restart the car in less than a minute or two then a voice is heard from both voice guidance and voice command.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
It is not a setting issue - We want the voice prompts -
The concern is the dealer can get them working then the next time the car is started they are not heard.

It sounds like an initialization issue in the software of the voice systems.
 

·
Registered
Joined
·
24 Posts
YES I DO! turn by turn voice navigation starts out well, but after shutting car off to fuel etc., does not activate again when starting up and resuming route...been to 2 dealers, no fix yet, as is very hard to duplicate unless enroute...brand new 2019 Highlander Limited Platinum 800 miles.....very frustrating.....HELP!
 

·
Registered
Joined
·
26 Posts
YES I DO! turn by turn voice navigation starts out well, but after shutting car off to fuel etc., does not activate again when starting up and resuming route...been to 2 dealers, no fix yet, as is very hard to duplicate unless enroute...brand new 2019 Highlander Limited Platinum 800 miles.....very frustrating.....HELP!
I am experiencing the same issue on my 2019 platinum LTD.
No voice command only 1200 miles on mine...
I only noticed it was not working because we are on Thanksgiving road trip nav screen shows turns but no audible prompts this is dangerous as I constantly must look at the screen for directions.
Took it in the dealer in Raleigh NC they were great got it working with a reboot ( disconnected the battery) we all believed that was the fix shut the vehicle down and restarted it and no voice command.
A fix I tried is changing the language from English to French give a voice command (phone call prompt etc) and Change it back to English.
It worked but went out for meal got back in my HL tried the nav and NADA no voice command.

I am frustrated as well $45,000 for a top of the line brand new truck and is what we get?
My 2013 limited never give me a bit of headache,not feeling this new Highlander starting to have some buyers remorse.
At least we know it is not an isolated issue.
We are gonna need to make noise about this one it is a serious safety concern from my perspective.

Update:I also discovered the talk to rear passengers system is not working either. Wondering if this is part of or connected to the voice command system...is anyone else having this issue also?
 

·
Registered
Joined
·
24 Posts
Quick workaround from Toyota dealer after talking to Toyota: BEFORE attempting to start....hit start/stop button TWICE in succession, THEN and only then, depress brake pedal and start as usual....voice now works first time, every time after starting! Sounds crazy, but works!! My dealership has 2 other 2019 Highlanders with same issue, as do other dealerships. Toyota now aware of issue and no permanent fix yet, we'll see.
 

·
Registered
Joined
·
26 Posts
Quick workaround from Toyota dealer after talking to Toyota: BEFORE attempting to start....hit start/stop button TWICE in succession, THEN and only then, depress brake pedal and start as usual....voice now works first time, every time after starting! Sounds crazy, but works!! My dealership has 2 other 2019 Highlanders with same issue, as do other dealerships. Toyota now aware of issue and no permanent fix yet, we'll see.
Thanks Gmann45 I'll give it try...
Makes me wonder about the start/stop defeat switch(s) out there; I am considering installing one but now not so sure I want to tinker with it.

I'll update after a few days of implementing the workaround you suggest.
 

·
Registered
Joined
·
541 Posts
Thanks Gmann45 I'll give it try...
Makes me wonder about the start/stop defeat switch(s) out there; I am considering installing one but now not so sure I want to tinker with it.

I'll update after a few days of implementing the workaround you suggest.

Start Stop mod works great ..I installed one this week...
 

·
Registered
Joined
·
24 Posts
Does your Highlander not have a start/stop defeat switch right next to auto-highbeam switch on lower left side of dash, behind and to the left of steering wheel?
I hesitated installing anything electrical also until I(Toyota) had the voice activation thing figured out. Now that I'm comfortable with the workaround, I had an after market remote start installed yesterday. 3000' maximum range, works gr8!

Good luck
 

·
Registered
Joined
·
26 Posts
Yes I have the 2019 Platinum also and the auto S/S is where you mentioned, I don't like the S/S feature at all and likely going to install the defeat switch.

The work around does work but its not sticky on my HL, have to do it each time I start up (better then before).
Thanks again!
 

·
Registered
Joined
·
24 Posts
oh yes, have to do it each time you start up, forgot to mention that....suppose if we didn't plan on using voice for like just some short jaunts around town, wouldn't have to.....where do you live? I live right smack dab in the middle of Wisconsin...Marshfield
 

·
Registered
Joined
·
26 Posts
oh yes, have to do it each time you start up, forgot to mention that....suppose if we didn't plan on using voice for like just some short jaunts around town, wouldn't have to.....where do you live? I live right smack dab in the middle of Wisconsin...Marshfield
I live in Florida and I don't need the Nav or voice command functions daily this only became an issue because of our holiday road trip and this being a brand new vehicle that is supposed to have all the bells and whistles.
Did not even notice the VC and Nav voice was not working until we got off the interstate and needed local "last mile direction".

Now that I know your trick I'll be fine with using it at startup when taking a long trip.

However still not gonna let Toyota off the hook, when I go in for my 5,000 checkup I'll inquire again about an update...my 2013 HL Limited (I still own it) NAV and VC works like a charm every time never a problem with it just tires and battery.

Off topic but i purchased my 2013 because it was the last year of the second Gen and i knew it had all the issues worked out and was bullet proof.
I have/had the same thoughts when I purchased my 2019.
Still a great vehicle overall, the VC issue and the S/S are my only gripes but than again nobody likes S/S from any car brand.
 

·
Registered
2014 HL XLE AWD
Joined
·
2,175 Posts
Curious...do verbal voice commands work ok for nav destinations?l Tks Hopefully voice direction issue corrected with toyo update soon. :dunno:
 

·
Registered
Joined
·
26 Posts
Curious...do verbal voice commands work ok for nav destinations?l Tks Hopefully voice direction issue corrected with toyo update soon. :dunno:
Yes the voice command will but with limitations...
It will route you to the:
preset destinations you add
Previous destinations you routed to
And of course points of interest.

My Lexus 460 gx could route me to contacts by just saying a name but that system was satellite based and I suspect had a bigger better processor under the hood.
For contacts use Siri (if you have an iPhone) you SHOULD get audible directions via the Bluetooth.
If you’ve been reading this thread you know several of us have become experts at what the Voice Command can do,should do and will do😂
 

·
Ron
2019 Highlander Plat
Joined
·
1 Posts
The Highlander Platinum's maybe the only ones having this issue. It has something to do with the safety connect which is on the Platinum's is what I am being told. I test drove two different Platinum's before purchasing mine and both have this problem...including the one I purchased. The dealer service department took down my VIN number so I will also have to wait and see what the fix will be. Maybe some of you can figure out how the safety connect could have something to do with this. SOS button?
 

·
Registered
Joined
·
26 Posts
The Highlander Platinum's maybe the only ones having this issue. It has something to do with the safety connect which is on the Platinum's is what I am being told. I test drove two different Platinum's before purchasing mine and both have this problem...including the one I purchased. The dealer service department took down my VIN number so I will also have to wait and see what the fix will be. Maybe some of you can figure out how the safety connect could have something to do with this. SOS button?
It appears safety connect could be the cause of the issue as it seems standard on Entune 3.0 head units.
The software may not be fully compatible with the 2.0 head unit hardware and Toyota wanted to offer safety connect to 2019 Platinum owners.
Ironic,I never used it ,forgot it is even there.
Let’s hope they come up with a work around and not forget about us Platinum owners(we are a small % of Highlander owners).
All you of wanting a software update to include CarPlay be careful what you wish for...
Enjoy your new Platinum apart from this issue I like mine a lot.

Btw,
The workaround Gmann suggests really does work!
 
1 - 20 of 339 Posts
Top